Jump to content

Vista Export Field Contents


This topic is 6123 days old. Please don't post here. Open a new topic instead.

Recommended Posts

Hi Guys,

Got a bit of annoying vista problem: I can't export files via script -> I get a "file could not be created" or some rubbish error, its the same one that you get when you specify an incorrect file path.

So I have two theories,

1) Its a security issue which I just can't work out.

2) Filepath's are evaluated differently in Vista than they are in XP

3) Im clueless...

I should mention that this script does work fine on XP.

Cheers for suggestions.

Link to comment
Share on other sites

what file path are you trying to export to? Have you tested other file paths? (Vista is a little different animal than XP.) I know for certain that the "All Users" folder that was on xp has moved, changed names and the security for it has also changed. I still do not fully understand it.

Link to comment
Share on other sites

Trying to export to file:/C:/temp.jpg

... or something like that, i forget the exact path structure, but essentially yeh, C:temp.jpg

I have tested a few others, but myeh, maybe I should try export to a temp folder?

Link to comment
Share on other sites

This topic is 6123 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.