Jump to content
Sign in to follow this  
WF7A

Trouble with Substitute command

Recommended Posts

Howdy, all:

I have about 400 records where each text field begins with a sequential number and has a following instruction, like so:

003. Check, at the aircraft, that it carries an appropriate current airworthiness certificate.

004. Check, at the aircraft, (if required by procedures) for a current and approved Flight Manual for that type of aircraft being operated.

...etc.

What I'd like to do is use the Substitute command (or possibly a script) to remove the first five characters in each question so the question number, the following decimal, and the leading space are deleted, leaving the field to begin with the first word of the instruction.

I tried using combinations of the Substitute and Left commands but haven't had any luck. What would work?

TIA for your help!

Rich

Share this post


Link to post
Share on other sites

Once again, your brilliance illuminates. Thanks!!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.