Jump to content
Sign in to follow this  
J. Williams

Layout Listing Names in Table View?

Recommended Posts

I want to create a layout that lists individual names in a permanent table view. I know it's simple, but I can only get one name to show up at a time. Assistance please?

Share this post


Link to post
Share on other sites

Perhaps you're in a found set. Try Show All Records.

Share this post


Link to post
Share on other sites

I think you need to go into layout mode - from the layouts menu select layout set up - there is a tab called views from which you select the views you want to be active in this case "table" only - also see Barbara's post

Share this post


Link to post
Share on other sites

Okay, got it to show up... but instead of showing up where the field is placed (in body, to right of a graphic), it's showing up on far left with no other layout components? A bit more help?

Edited by Guest

Share this post


Link to post
Share on other sites

There are no layout options in table view - it is just a table view

I suspect what you want is "list" view (see previous post for changing)- where you make your body section one row high - you can still place your layout objects where you want etc

One extra thing you can also change views on the fly in browse mode from the view menu (view as form, view as table etc)

Share this post


Link to post
Share on other sites

Ugh, why am I so brain dead. Maybe, I'm going about it all wrong. I have a calc field that = last name, first name (one name for each unique record). I want to create a layout that shows up as:

Adam, John

Brown, Jack

Doe, Joe

etc.

Should I be setting up differently?

Share this post


Link to post
Share on other sites

The formula for the calculation field should be something like

lastnamefield & ", " & firstnamefield

You have not said what is actually not working/what the undesirable result is...

Share this post


Link to post
Share on other sites

Calc isn't the issue...I can't get it to view as described:

Adam, John

Brown, Jack

Doe, Joe

etc.

I'm still working on it.

Share this post


Link to post
Share on other sites

Just in case there are other novice users who search this topic; the fix for my particular problem was... resize the table column to view properly. Ugh.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.