Jump to content

Frustrated, Going Round In Circles


Wirelessmac
 Share

This topic is 4373 days old. Please don't post here. Open a new topic instead.

Recommended Posts

When I first tried to open DocuBin.fp7, after having read the brief getting started guide, I got to the point of being able to create and admin account and set the base URL for SC. Unfortunately I set it to the default value and not the custom path that I want to use. Anyway, I could not figure out how to change it so I deleted DocuBin.fp7 from my server and uploaded the original again.

When I opened DocuBin it complained about out of date plugins and I went round in a loop a couple of times where I when to the page to remove plugins and then got told the plugins were downloaded but could not be enabled.

Out of shear frustration I manually removed what 360Works plugins I had in the Applications/FileMaker/Extensions and Home/Library/FileMaker/Extensions. When I tried to open DocuBin again it complained that a certain LicenceCheck auoto update plugin was not enabled and that I needed to go into the FM preferences and enable it but it's not there to enable.

So then I went to the 360Works website and read up about Auto Update, downloaded all the updates to the Auto Update folder on my server and the aAuto Update FM file.

But alas when I try to open DocuBin this is what happens.

Open original copy and I get asked to change the password which I do.

Re-login and I get a dialog that says "The 360Works_LicenceCheck auto-update plugin is not enabled. You must enable it in the FileMaker application preferences in order to automatically download plugins from the server.

Press OK.

Another dialog that says "The plugin was downloaded but could not be enabled, this is probably due to an issue that was corrected on 1/24/11. Plugins released prior to 1/24/11 have to be removed. This can easily be done using the page www.360works.com/remove-plugins/

I press the "Goto Page" button and the page comes up in Safari.

I press "Remove Old Plugins" and I get another dialog that say "No plugins found".

I click OK and I'm left in Safari.

I go back to FileMaker and there is a blank dialog with an OK button.

I press the OK button.

I get another dialog that says "The 360Works_LicenseCheck is not installed on our computer."

I click OK.

I'm back at the DocuBin screen where the only option is to "Please re-login with a DocuBin user of admin account.

What am I doing wrong?

Link to comment
Share on other sites

This topic is 4373 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.