Jump to content

fields a\nd subtitles not aligned


stevebull
 Share

This topic is 4361 days old. Please don't post here. Open a new topic instead.

Recommended Posts

Hi

I have a problem with the fields and adjacent subtitles on the layout when I print out a report from Filemaker.

It seems that whilst the layouts all look aligned and neat, when I print out the actual report, a subtitle and corresponding field seem ever so slightly misaligned. I have been through the sliding menus but this just does not seem to do anything and I still have the same issue. Does any one have any idea on how I can tie together both the subtitle and field so that they are always aligned horizontally. It just look a bit unprofessional and messy at the moment!

Thanks

Link to comment
Share on other sites

If the labels are being created automatically they should be aligned automatically. Although, FM does align based on the text basline, so it could be due to the fonts selected when adding a field. With that said the only suggestion I would have is to check the layout in the preview mode and see how it looks there. Otherwise you just need to make slight adjustments to all the labels manually. Just select all of the labels and make the fine adjustment using the arrow keys.

Link to comment
Share on other sites

Pasted in data can have a different font than the field has as it attribute. If this is a problem, there are ways to fix them.

Without seeing the file, or the layout, have you used the T-Squares?

HTH

Lee

Link to comment
Share on other sites

This topic is 4361 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.