Jump to content
Sign in to follow this  
carlosnorvik

Uninstall

Recommended Posts

Hi:

By mistake I installed FM11Pro using the same licence key on 2 machines Windows 7 and Windows XP (yes, I still use it and love it)

I thought: no problem, I'll uninstall and reinstall on one of the machines.

Surprise, it does not appear in Add/remove programs XP; Programs and features W7, so I have no clue on how to properly remove it.

 

Right now I have 2 users who cannot use FM concurrently.

A possible solution is to upgrade one machine with an extra licence of FMPA 11 that I have, but I find it strange to be unable to remove it.

 

Any ideas?

Thanks

Carlos

 

 

Share this post


Link to post
Share on other sites

I had to do this once, a long time ago. I think I just change the Registration using the Register FileMaker (under the help), be sure you have the other Serial number. Either that or call customer support at FileMaker and they can instruct.

Share this post


Link to post
Share on other sites

Thanks Lee, I installed FPA on one of the computers and solved the problem (FP stayed installed and runs as long as FPA is not running at the same time).

 

It is funny however that there is no "visible" way of uninstalling FP, I checked on several Windows machines and it was the same on all of them. I also tried via CCleaner and it does not appear as uninstalabe there either.

 

FPA on the other hand, does appear in the "Programs and features" dialog and in CCleaner.

 

Best regards

Carlos

 

PD
For me it was hassle free because of the extra FPA licence I had, it would have been far more complicated if I did not have it.

Share this post


Link to post
Share on other sites

Hi Carlos,

 

http://help.filemaker.com/app/answers/detail/a_id/13597/kw/uninstall

 

Would this work for you?  As for XP, I loved it too ... it was one of the few stable (although still lacking) Windows versions but it is major security risk and it is time to let it go.

 

Please let me know if this would not work for you as I am interested in oddities.   :laugh2:


Windows:
You can use the Programs and Features control panel in Windows to uninstall FileMaker Pro/FileMaker Pro Advanced. For more information, refer to Windows Help and Support
.

 

Well I acknowledge that is pretty weak support - if you google search, there are probably other links about it.  My current Windows system is down (and I may never resurrect it) so I can't test.  It had both XP and 7 on it.  Upgrading was not feasible since it would not support 64-bit and version 12 or up.


Try this as well:  http://help.filemaker.com/app/answers/detail/a_id/10764/kw/uninstall


And here, see page 19:  http://help.filemaker.com/ci/fattach/get/20430/1265670003/redirect/1/filename/fmp11_install.pdf

 

This is for v11.  If you have upgraded, please update your profile.  :-)

Share this post


Link to post
Share on other sites

Hi LaRetta:

Can't use "program and features" because FMP is not displayed on the list of programs.

Possibly using the setup.exe will work, but I already installed FMPA and solved the problem. I will keep it in mind for future uninstalls.

I am still using 11 and don't plan to upgrade soon, too much money and the current setup with 11 works great for my use.

Also the time I would need to invest (with 2 remote.... locations) is too much.

Thanks

Carlos

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By FMRadio
      Basic Question:
      I am attempting to import 60 records from a CSV file. There are 4 fields per record: First Name, Last Name, Email and Source. 
      When I choose Import Records... > File... from the File menu, everything looks good, 4 data points point to the correct field names: arrow icon "Import this field" but the rest are the double dots icon, "Don't import this field," and when I click on the Import button only the first record is imported.
      I don't use Filemaker frequently enough to remember everything but when I need it, I really need it. I do not remember having to go thru and changing every icon in the Import dialog to import this field, I thought that was automatic.
      I there something missing in the CSV file? I can reprocess that if required. Having to indicate to import for every record will be tedious.
      Thanks in advance for any help.
       
    • By ZoinksScoob
      I just upgraded my Mac OS to Mojave (10.14.4).  I am running FMP Advanced 11.0v4, and my databases are in FP7 format (due to a legacy system at work.)  I now have a repeatable "glitch" where if I perform a find in a database and there are no records that come up as results (i.e., no records match the find), regardless which choice I make next (Cancel or Modify Find), the app quits and I keep getting the window to send the issue to Apple. I can immediately re-open the database, though usually the last 2-3 changes I made weren't saved.  Other than the obvious option of upgrading the app, does anyone know of a workaround for this? Thanks in advanc.
    • By JH Howland
      Filemaker Pro 11 is running on two Windows 10 computers connected as Host and Client over a network.
      The script to import data from an Excel .csv file utilizes the following script step options:
          1. Un-Checked - Specify data source - File
          2. Check - Specify import order, Import Action
              a. Select - Update existing records in found set
              b. Check - Don't import first record (contains field names)
          3. Check - Perform without dialog
      When the Import script is run from the Host computer, and the desired .csv file is manually selected, the Excel first row field names are not imported and the second row with the data is imported as expected. (See Host Import Mapping)
      When the same script is run from the Client computer, the Excel first row field names are imported and not the second row data.  To get the proper result, I have to leave the check box for "Perform without dialog" unchecked and then manually, from the "Import Action" group, check the box for "Don't import first record (contains field names)" to get the proper data imported. (See Client Import Mapping, check box is no longer checked)
      Is this caused by a defect in FMP 11?  I can't figure out why this is happening.


    • By JH Howland
      After my Windows 10 based Filemaker Pro 11 MarinaPro Solution is launched (Path = C:/MarinaPro/Marina.fp7), I need to create a variable ($$source = filewin:/C:/MarinaPro/ResScheduler/) to a revised default "Open File" path.  Because I need to select from several reservation request attachment Excel .csv files, placed in the ResScheduler directory by an Outlook 2010 Macro, my "Import Records" script is set with an "unspecified" data source.
      When my script is activated with Error Capture "Off", I get the obligatory Filemaker Pro Error message, "The file <unknown> could not be found..." and the "Open File window is still set to "Look in: "MarinaPro" (Default).  And, of course with Error Capture "On" there is no Open File window presented.
      I have to manually select and import the first Excel.csv file before the default directory becomes "ResScheduler".
      I want my default "Open File" "Look in:" directory changed from "MarinaPro" to "ResScheduler" before I open the first Excel.csv file.
      Is there a way, nothing I have tried is working.
      Import.pdf
    • By transpower
      I've updated my computer from Windows 7 Pro to Windows 10 Pro.  My FileMaker Pro Advanced 11 does not launch.  I get the message "The application has failed to start because its side-by-side configuration is incorrect."  What's the solution for this issue?
      Update:  I clicked on an fp7 file, and then Windows asked me to insert the FileMaker CD, which I did.  Some files were quickly copied over, and everything works fine now!
       
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.