Jump to content
Sign in to follow this  
drschilling

Webviewer Not Loading Sites

This topic is 1971 days old. Please don't post here. Open a new topic instead.

Recommended Posts

Hi,

 

I am using Filemaker Pro 13 Advanced and when I put a custom URL in Webviewer, the pages don't load. The little "time" bar at the bottom of the page advances very slowly and then gets stuck.

 

Here's an example of a URL I want to load: http://www.Omron247.com

 

Here's what I have in the Webview box: 

 

"LinkedIn Database MASTER 2015::url"

 

The problem occurs whether I have " " marks around "LinkedIn Database MASTER 2015::url" or not.

 

Not sure what the problem could be. I've used many times in earlier versions of FMPRO and never had this problem.

 

Thanks,

 

David

post-107349-0-95303600-1420384075_thumb.

Share this post


Link to post
Share on other sites

Hi,

 

I am using Filemaker Pro 13 Advanced .....

Please update your profile to reflect this and anything else that has changed. Here is a quick link for your connivence MY PROFILE

Share this post


Link to post
Share on other sites

Hi David, 

 

I tried your two links and the first one took me to the welcome page. The second one took me to Google search page.

 

Copy the URL of the page you want and post it here using the link button. 

Share this post


Link to post
Share on other sites

LinkedIn Database MASTER 2015::url

This looks like a field. So don't use quotes. Quotes make the browser load "LinkedIn Database MASTER 2015::url" which is not a site.

Share this post


Link to post
Share on other sites

This topic is 1971 days old. Please don't post here. Open a new topic instead.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By St3v1e
      Hi,
      As a complete novice to FMP, I'm attempting my very first database. We rely on storing our contracts on Google & Dropbox. I've been trying to either embed the pdf's into a "tab", or (my preferred option) to have an "Add URL" button to link to the online pdf.
      I tried adding a field and copying and pasting the URL, but it's not clickable, and I'd need to add another field for each pdf/contract.
      Is there a better more efficient way to do this?
      Thanks
      Steve
    • By Rich
      Greets, and a happy, holiday season to all.
      This is one of those "Well, I could swear it _used_ to work..." FMP (PC) problems: I want a script to create a custom-named folder on the desktop (PC) [for exporting data purposes] so I used the following (see attached) Send Event command: 
      "cmd /c md " & Quote ( Right ( Get ( DesktopPath ) ; Length ( Get ( DesktopPath ) ) -1 ) & "Job Chop-Chop! Backup" )
      ...in earlier versions of FMP--and if memory serves--it used to work. (See https://fmrift.wordpress.com/2010/02/03/creating-a-folder-from-filemaker-windows/ ). However, when I try to run the script in FMP v17.x the script fails with the following error message in the Script Debugger, "[3] Command is unavailable (for example, wrong operating system or mode)".
      So, I'm trying to figure out why the command's failing--could it possibly be it's because I'm using FMP (PC) in VMWare's Fusion PC emulator (v10.1.4, running in OS Mojave) instead of on a "real" PC? Any ideas for a tweak/fix?
      Cheers,
      Rich

    • By Jhon Doe
      Hi everyone
      i'm new in filemaker, i'm using filemaker 17 and currently i'm involve in a proyect but i have a problem that i can't resolve, maybe someone of you have had the same problem.  
      I'm saving images in base64 format in a database to show them in a layout with web viewer,that doesn't has any problem, the problem is that i'm using a portal and i didn't know that portals don't support web viewer. I have to display those images but i can't remove the portal since i didn't do that layout and it has scripts using it along with the portal, is there a way to show images saved in base64 without use web viewer? (I've already tried to use container field but it only show a "?" image 😓 )
       
      My English is not the best but I tried my best ,Thanks for your help
       
    • By Quito
      Hi,
      I have a database with +1000 records, each with a long list of long/lat coordinates that need to be reversed to lat/long.  The amount of decimal numbers is not fixed, yet every longitude value starts with an opening bracket "[" and is separated from the Lat value by a comma ",". Each coordinate ends with a closing bracket "]," and a carriage return.
      I guess if it were just one coordinate I could do it with left, middle and right. Hope someone can ease me towards a solution.
      Best,
      Daniel

    • By jrich4411
      Good evening people.  As the title states, I am a complete newbie to FileMaker Pro.  I've done some fairly extensive work with Excel, but this is my first experience with databases.
      For now, I'm looking for advice and suggestions.  I promise I will have plenty of "how do I... " questions later, but for now I need to pick a direction to go in with my new project.  I've spent a bunch of hours viewing Intro to FileMaker tutorials on YouTube and I've experimented with creating a couple test databases.  If this is not the correct forum for this question, please let me know.
      So, my wife and daughter are heavily involved with riding horses.  I've been drafted into being on the Board of Directors for our state Quarter Horse Association (Quarter Horse is a breed like Thoroughbred or Clydesdale).   The first thing I discovered is that they have NO association membership database of any sort.   What they do have is simply a file folder of applications for members, one folder for each year.  Me being an I.T. geek by trade, I know there is a better way.  I've at least entered the info into a spreadsheet (my specialty) so we have the info electronically to be able to reference current membership status during our shows.
      I wish to create a database for the membership, which I've done so far.  It has basic info - name, address, etc.  I have an ID field that automatically increments with each record - seems to be a strong recommendation in the tutorials I watched.  I have a field that combines the first & last name fields which I plan on using for looking up membership info, sending renewals, etc later.  I also have a membership year field and here comes my first question.  When I renew a member for the new year, I want to keep the previous year's record in the database - should I ever want to print a report for 2016 membership in 2019 for instance, I can.  So I figure I need a static member ID field that is separate from the record ID field I already have that can be linked to another database which will hold that member's horse information.   Is it possible to have a field that will increment serially when I add a new member but will copy from the previous year's info when I renew a member for a new year?  
      I'm looking for any and all suggestions - links to videos that might help - suggestions for a better way of accomplishing my goal, anything at all.   I'm not a programmer so I don't have that background FYI.
      Thanks!
       
      Jon
  • Who Viewed the Topic

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.