Jump to content

Difficulty with report summary formatting


Noobie
 Share

This topic is 2827 days old. Please don't post here. Open a new topic instead.

Recommended Posts

I've created a report with a Grand Leading Summary. The problem is, I'm getting a blank line above where it's printing the summary. See the attached screenshots. Is there any way I can prevent this from happening? Thanks for your help!

 

post-113095-0-75567900-1425578440_thumb.

post-113095-0-63000600-1425578448_thumb.

Link to comment
Share on other sites

Is there any way I can prevent this from happening?

 

If you want full control over your report's look, then don't use Table view. Switch to List view and design your own layout.

 

 

You might want to post the same screenshot in Layout mode. I think it will be easier to see what's going on.

 

It's hard to see, but there are actually two screenshots attached - one in Layout mode and one in Browse.

  • Like 1
Link to comment
Share on other sites

I moved your thread from "FileMaker Pro 11" to "Layouts".

 

The general topics for each version are meant for discussions about the new tools, features, and functions that were introduced with that version of FileMaker and not for asking how to questions.

 

If you have any questions about this action, please contact me by Private Topic
Link to comment
Share on other sites

This topic is 2827 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.