Jump to content

Search Button Disabled in Find Mode


This topic is 2188 days old. Please don't post here. Open a new topic instead.

Recommended Posts

Hello,

I'm running FileMaker Go 15 on iPhone 6 (iOS 9.3.2). I had this same issue on FMGo 14 before I upgraded. 

When I click Create New Find and enter find mode, I enter data into the fields I'd like to search, but the "Search" button in the top right corner is grayed out/unavailable and clicking "Done" or "Go" in the native keyboard doesn't perform the find. I've attached an image in find mode so you can see what I'm talking about. I even have admin privileges and it doesn't work. The Quick Find search seems to be the only thing working. 

Any insight would be helpful! Thanks in advance!

Arbel

IMG_8629.PNG

Link to comment
Share on other sites

  • 1 month later...

That did the trick! Thank you so much!

On 7/3/2016 at 2:57 AM, cat traveller said:

Had the same issue, in my case I forgot to switch the menu set to one that included Search. Turning on the standard menu set including all options did the trick.

Link to comment
Share on other sites

This topic is 2188 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.