Jump to content

How do I get an mp3 to play?


This topic is 1868 days old. Please don't post here. Open a new topic instead.

Recommended Posts

I tried looking at the help files, but nothing works. I'm using FMP 15. It's just a sound effect, not very long at all. I've tried inserting the audio script step, then the AV play script step. I hear nothing. 

 

I'd appreciate if someone more savvy with sound could suggest what to do. Thanks!

Link to comment
Share on other sites

Be sure you have the correct Type of Container Field.

Inspector >> Data >> Data Formatting >> Options for Images

There are two ways to Insert. One is just Insert and the other is Insert as a Reference - Did you try Insert as a Reference?

Link to comment
Share on other sites

Thanks for this. I used a script step to insert as a Reference. I went to the Options, and checked on interactive content and play automatically. Clicking on the field did nothing, and I added the AVPlayer and selected Audio only, and that didn't work. So I still obviously don't know enough to get it to work.

 

Thanks for responding, Lee.

Link to comment
Share on other sites

Hey Schamblee!  The link is appreciated but the reason Lee asks you to move the example here is that, over the years, people drop items in their dropbox and then the links break.  There is a better chance that the link will be accessible to more people for longer period if stored here.  :-)

Edited by LaRetta
Link to comment
Share on other sites

This topic is 1868 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.