Jump to content
ZakMc

FS15 and New Windows 10 Fall Creators Update Issue

Recommended Posts

Posted (edited)

So, Windows is forcing this Windows 10 Fall Creators Update (Yes tried every angle and tutorial to block this, does not work) and once this happens its breaks Web Direct Only...  The Admin page works fine and users can even connect to the file directly just not via Web Direct.

Something in this update is breaking this feature.... I even tried redeployment a few times. The only thing that fixes this issue is, a uninstall of Fall Creator which lasts a few days and re-installs again.... anyone have any ideas how to make this play nice with this update?

 

Thanks,

 

Z

Sorry could this be moved to FS15 Area...

Edited by ZakMc

Share this post


Link to post
Share on other sites

Have you tried disabling the windows update service? That should work. I've had no trouble preventing Win10 updating itself. But I disable any tracking as well. It's for reasons like these that MS should not enforce updates.

Share this post


Link to post
Share on other sites

Olger 

 

Thanks for response. I have indeed stopped Windows updating service via services and still updates. Very frustrating, but ultimately I might have to just deal with it and will need to get the server (web) to work with it. 

Share this post


Link to post
Share on other sites

You might also want to check the task scheduler:

Open Task Scheduler and then go in Task Scheduler Library > Microsoft > Windows > WindowsUpdate, then right click on Automatic App Update and click Disable (also disable Scheduled Start and sih, but don't disable sihboot).

I got this info from  https://superuser.com/questions/837946/disabling-windows-updates-for-windows-10

I don't have win10 on my machine so can't check it for you, but do know that Win7 has entries in the task scheduler for the GWX app. You may have to search a bit through the task scheduler, or temporarily disable task scheduler entirely.

Share this post


Link to post
Share on other sites

One problem with Win10 is that MS keeps changing the names of services, and adds and removes services as they please. So your mileage may vary with the below commands. I use these to stop Win10 forcing updates. You can run these from the commandline or place them in a batchfile and run that. They basically disable all known services that enable updates and also all the telemetry ('spying") services. Be warned though, disabling bits and dosvc may have undesired effects in your environment. You can read about what each service (and others) do on blackviper.com.

Disable Updates:
sc config wuauserv = disabled
sc config bits = disabled
sc config dosvc = disabled
sc stop wuauserv
sc stop bits
sc stop dosvc

Disable Telemetry/Tracking:
sc config DiagTrack start= disabled
sc config dmwappushservice start= disabled
sc stop DiagTrack
sc stop dmwappushservice

sc config "Connected User Experiences and Telemetry" = disabled
sc stop "Connected User Experiences and Telemetry"

Share this post


Link to post
Share on other sites

Olger,

Thank you so much for this valuable information, I have implemented these instructions and now crossing fingers!

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×

Important Information

By using this site, you agree to our Terms of Use.