Jump to content

Unable to login into the SMTP server


Recommended Posts

  • Newbies

I originally wrote this Filemaker database in 2003. I have a routine that sends emails to a found list of people - small list of 1-15 is typical.

This has worked for 17 years, now suddenly I am getting the error message: Unable to login into the SMTP server

I have checked and rechecked the SMTP server settings against Gmail.com recommended settings. Everything was correct and I didn't have to change anything, but still same error message.

FYI, I have tried several suggestions of "no password", different protocol, default port 25, etc, etc, etc., but nothing.

My current settings are:

outgoing SMTP server: smtp.gmail.com

port: 465

connection: SSL

authentication: Plain Password

username is correct

password is correct

This is the biggest chore of this database to send schedules to various people, so this is a big pain for my office. Any help would be appreciated.

Thanks,

Paul Vesco

Link to post
Share on other sites

You'll find SMTP progressively more difficult to make work, especially with the big providers like Gmail and MS 365.  See some of the announcements in this blog post:

https://www.soliantconsulting.com/blog/microsoft-graph-api-filemaker-one/

Specifically for Gmail, you have to explicitly enable the "less secure applications" in the account, something that will take away soon.  (it was supposed to be already taken away for those accounts who had not already enabled this - but Covid has postponed it a bit).

Short story: rethink how you send emails.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.