Jump to content
Sign in to follow this  
fngkestrel

Problems installing Web Server Connector.

Recommended Posts

Hi again, I'm trying to install Web Server Connector and everything goes swimmingly until it starts copying files. At a certain point, it gives me the dialog box, "SCRIPTS virtual directory not found." It then proceeds to do a rollback and uninstall everything it just did. What gives?

Thanks in advance.

Share this post


Link to post
Share on other sites

So is it IIS?

From FMI website:

FileMaker Pro 6 Unlimited

System Requirements

FileMaker Web Server Connector -- Windows 2000 Server and IIS 5.0

HTH

Share this post


Link to post
Share on other sites

I saw it....in someone's post....: SCRIPTS virtual directory not found:...

so make a virtual dir. with the name....wait is this IIS in the first place?

If Yes then (Anatoli's post)

else

No need for connector (I think...at least I am thinking....how well is another Q)

good luck

Share this post


Link to post
Share on other sites

IIS do not create automaticly a script virtual directory so you will need to create them with execution privileges

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.