Jump to content
Sign in to follow this  

4.1 is SLOW loading!

Recommended Posts

We are using 4.1 on 98 and it takes up to 10 mins to load. Now, before we upgraded PCs its was more like 1 min. We have also been told that we cannot upgrade our database to a new version.

Any tips? =)


Share this post

Link to post
Share on other sites

Clean out your temp folder. Then see if it loads faster.

Share this post

Link to post
Share on other sites

Howdy, jet! I think I also remember 1 of the FMFORUMS admins mentioning that FM likes drive speed more than CPU speed... meaning that a faster drive is better than a faster CPU so if the "faster" computer you upgraded to has a slower drive (rpm, scsi/ata, bus, etc.), your performance may actually decline. FM also does not take much RAM but if your computer is using drive space as RAM, that can slow things down tremendously, too.

FMP4.x should be upgradeable to any newer version, but it's a one-way trip. Newer versions of FM cannot downgrade databases to be run by older versions. FM7 has problems opening really old versions of FM so those would have to be converted to FM5/6 first and then converted to 7 (I forgot where the version cut-off on 7 is before you have to do it in 2 steps).

Hmm... slow loading... do you mean it is slow to open from the host computer running FM or slow to load from network users using the FILE > OPEN > HOSTS method? Or is this 1 db on 1 computer only?

Welcome to FMFORUMS!


Share this post

Link to post
Share on other sites

Ok, sorry I should have given more info smile.gif

We just upgraded our whole system. All new hardware that we are trying to get our older stuff to work with, IE Win98 with FM4.1. I will check into the drive speed first THANKS! As for the temp files, the machines have minimal temp files, as they are brand new and I double checked.

As for upgrading, we were told that our DB would not work the same if we upgraded? Im new to FM and this company so....not sure about FM at all sorry.

And what I mean by slow loading is, when the 98 machine users open FM4.1 it takes up to 10 mins to be useable, after it loads it seems to run fine.

Thanks again!

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Similar Content

    • By Norbert Wells
      This may be a really amateur question... but for the life of me I can't figure out how to do a find on a text field for records that "begin with" or "start with" a specific text string whether it be part of the first word or the entire first word. I am using FM Pro 4.0 and wonder why FileMaker Inc. didn't include a way to quickly and easily perform this seemingly simple task.
      Any thoughts? (I have already searched FileMakers Tech Info Library to no avail.)
    • By Sharky K
      hi everyone,
      I have a dutch mac news site: http://mactag.cjb.net/ running on FileMaker Pro.
      My question is: can I make with Filemaker Pro a kind of message board so people can post comments on news posts?

      An other question is: Is it possible to make a search so that you must type in both search fields? (it is maby a little bit odd but i want to make that you get a kind of login/password and when you type them right you will find your own records.)
      kind regards
      Sharky K.
      [This message has been edited by Sharky K (edited June 18, 2000).]
    • By jmichea
      Not sure if this qualifies as a basic question or not but here goes...
      I am looking to do a find for an item that may appear in several different fields across multiple records. For example, I have a record with one section that contains 10 fields listing parts. I want to do a find that will find the name of the part in any or all of those 10 fields. Not sure how to do this.
    • By donwolf93
      A user was using FileMaker 3 (we use 3 and 4) on our network and tried to print and crashed so he restarted the machine. Now when I try to access the file, I get the message: "That file has been damaged or possibly had its access priviledges tampered with"
      I've tried opening it from 3 and from 4, and copying the file, and recovering the file. (Recover performs steps one and two and then reports that it cannot find the file in question)
      Any idea on how to recover this file?
      email appreciated donwolf93@hotmail.com
    • By Stan
      The username says it all...rookie.
      Working in FM4Pro, developing on a Mac and porting to PC.
      I'm trying to do a simple sign-in roster, where users enter their user ID, hit OK and are logged in, date/time stamped, and set active (an entry in Timein field). Users are stored in the employee database. New users will set up a new record (userid, firstname, lastname, and orgid) in the employee database as part of the log in. When they log out, all users just enter user ID and the program pats 'em on the bottom, says goodbye, and calculates the amount of time on. Simple.
      Except when I ported it from the Mac to the PC, it began to fall apart. F'rinstance:
      --The login screen wouldn't zoom to 75% on startup, even though the script is identical to what worked on the Mac.
      --Part way through a trial run of current users, it wouldn't log out, but kept logging them in, or vice versa (out, but not in)
      --New users weren't led to the data entry screen when they weren't found in the employee database.
      I think it's a procedural issue, but I can't put my finger on the problem.
      Printing out the scripts to check the Find parameter(s) is tedious (is there a better way?).
      The Find parameters have changed without my help, apparently on a Paste Date function. Should that happen?
      Comments invited; Thanks!!

Important Information

By using this site, you agree to our Terms of Use.