Jump to content

always jump out error message


sccoralai
 Share

This topic is 5668 days old. Please don't post here. Open a new topic instead.

Recommended Posts

When I open every remote database hosting on the server,an error message "The account and password you entered cannot be used to access this file,please try again" is jump out.When I close it and enter the user name and password ,it works.

Every client computer has the same situation.I restart the server computer,Same error occur.

Link to comment
Share on other sites

Thanks for your reply.Maybe there is nothing to do with the File->option.

All the files worked well before I added a new account in one file,and I am sure this is the key reason.When I added a new account,I selected external server as the account authentication,then this error keep occurring.Although I deleted this account in that file and restart the server computer.

Could you walk me through how to solve this problem?

Thanks in advance.

Link to comment
Share on other sites

In our Company,we only have 1 server and 10 filemaker pro 8.May be I can not perform debugger.

This is a very terrible issue. I accepted the help from Grand Tech which is the agent of filemker in hk.Please refer below, I also try it. but can not solve this problem.

"Authentication issue:

1. authenticate as administrator to the database using FileMaker Pro 8

2. backup the database first

3. in Account tab, delete all accounts except for the default 2 accounts

4. add the accounts again one by one, assigne appropriate privileges, make sure you didn't choose "External Server" in Account setting

5. save the database to a new name

6. host this new database at FileMaker Server 8, open it for sharing

7. test it if the same issue still occurs"

Could somebody can help me out of it ?

Thanks a lot.

Link to comment
Share on other sites

You're getting that error even after deleting all the accounts??

How about your filemaker server config: on the "security" tab, make sure "filemaker accounts only" is checked and not "filemaker and external accounts" if you don't have external accounts. With "filemaker and external accounts" checked, filemaker will try to use the user's Windows credentials to open a file and since there is not matching account you'll get that error.

Link to comment
Share on other sites

This topic is 5668 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.