Jump to content

FM 5.5 Server not doing backup at all


This topic is 5649 days old. Please don't post here. Open a new topic instead.

Recommended Posts

Hello,

I was wondering if someone can guide me in the right direction. It seen FM server 5.5 is not doing backup. i set up the schedule to run at 8:30pm every day at night. I turn on the Allow to run schedule. I also try to do a run schedule now and it didn't work either.

i am running FM 5.5 on G5 Server running mac os X server tiger 10.4.6.

any help would be appreciate it.

thank you

victor

Link to comment
Share on other sites

I have no experience with a Mac Server. But just to double check the obvious. On windows you have to also right click and set the item to "Enabled".

This will put a green check mark next to the item.

Other then that I would just verify your file paths exist.

Good Luck!

Link to comment
Share on other sites

Thank you for the help. i check that box is enable.

i am thinking what might be. i set up so that fmserver automatically load the databases when the server get reboot it. i am wondering if that has to do with it. since the database where not started manually but when the server got reboot it.

i will do more research into.

thanks

victor

Link to comment
Share on other sites

Automatically loading after reboot is very dangerous. You need the control of opening the file to only trusted users that will not open and serve a file that was close incorrectly, leading to possible corruption.

If the script will not run with the Run Now option, it is probably a problem with the script. Make sure you have selected a valid folder to copy to and that fmservd has permissions to read/write to that folder.

Link to comment
Share on other sites

File permissions also matter a great deal. The user "fmsadmin" must have read/write to the backup directory. You'll see the ENABLE switch itself off if you try a test backup to a folder where permissions do not allow writes.

Edited by Guest
Link to comment
Share on other sites

This topic is 5649 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.