Jump to content
Sign in to follow this  

Admin console reports database server not running when it is running

Recommended Posts

I noted an anomalous behavior this morning, where the Server admin console reports that the server is not running when it is, in fact, running. I know the server is running because I can open files hosted by the server in Filemaker Pro.

When I first launch the admin console, it takes an unusually long time to launch. But once it's launched, I can authenticate to it. When the admin console comes up, it reports under Server Overview that the ODBC/JDBC server is off, which is fine; I don't have that functionality enabled.

But when I click on any of the other entries (e.g., Clients, Databases, Schedules, etc.), I get a dialog that says, "The Database Server is not available. Admin console functionality is limited to FileMaker Server Overview. To use other functionality, please start the database server again."

If I click on the "Start Database Server" icon, nothing seems to happen. And again, I know the server is running, because I can open files that it's hosting in Filemaker Pro.

Share this post

Link to post
Share on other sites

I have exactly the same issue, OSX 10.5.8 FMS 9.0.3

All my services are running files are online:

sh-3.2# ps -ax | grep "File"

42 ?? 0:00.04 /Library/FileMaker Server/Common/service-wrapper/fmservicewrapperd -start

86 ?? 0:00.49 /Library/FileMaker Server/Database Server/bin/fmserver_helperd -d

104 ?? 0:04.53 /Library/FileMaker Server/Database Server/bin/fmserverd -d

127 ?? 0:01.51 /Library/FileMaker Server/Web Publishing/publishing-engine/wpc/FM Web Publishing.app/Contents/MacOS/FM Web Publishing &

What can be the problem? Did you ever fix it?

I do have FMS and FMP Client on the same machine..(always did on most of my FMS Servers)..never had problems like that before and if its that how to cure?



Share this post

Link to post
Share on other sites


Same problem here.

FM seemed to die this morning, nothing could connect to it. So I rebooted the machine, and it got itself back up and running. Web services and FM clients can connect to it, but the admin app is reporting "The Database Server is not available..."

OS X Server 10.4.11 running FMS

Help please.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  


Important Information

By using this site, you agree to our Terms of Use.