Jump to content
Sign in to follow this  
Dan Pouliot

Average of summary field only occasionally calculating

Recommended Posts

I have an Average of summary field that more often than not doesn't calculate. I suspect it is because the field it is summarizing is a combination of a lookup (allow override) and a calculation. Any ideas on how to get the summary to always calculate would be greatly appreciated.

Share this post


Link to post
Share on other sites

More details, or even a file showing the problem, would be useful (how can a summary field summarize "a combination of a lookup and a calculation"??).

Share this post


Link to post
Share on other sites

Dan,

I'm experiencing a similar problem with a summary field that won't calculate/summarize a calculation field in the sub-summary part. For instance: I want to summarize a calculated "Age" field. Let's say I have 2 age groups, 17 and 18. In reality I have 27 members of the age 17 group and 19 in the age 18 group. My summary field returns a total of "1" for each group. The summary field is in the sub-summary part and sorted by the "Age" field.

The layout is based on an enrollment table and the age fields, (calculated and summary) are in the Contact table. I'm having a severe senior moment, please help.

Thanks.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.