Jump to content
Sign in to follow this  
kiwiora

Gahh stupid question re find mode

Recommended Posts

Gahh ... I'm FM10 Advanced

Enter find mode (CTRL+F) no scripts

type data into a field

hit enter - find does not execute, instead cycles through fields.

No custom menus setup

For the life of me I can't find where to turn this off. Have looked at preferences, file options etc. HELP!!

I want it so that if you are in find mode, and you hit enter, it executes the search. At the moment the only way to execute is to have the status bar at the top of the screen and click on "perform find"

Seemingly so simple yet I can't figure out where this is turned on.

TIA

Edited by Guest

Share this post


Link to post
Share on other sites

There must be a script trigger attached to the layout.

Share this post


Link to post
Share on other sites

Have you checked the field behaviour options "go to next option using" setting...

(in layout mode right click on the field and select field/control..behaviour)

deselect "return" and "enter"

hth

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.