Jump to content

This topic is 3456 days old. Please don't post here. Open a new topic instead.

Recommended Posts

I just upgraded from FMP7 to FMP11 and am having problems with the tabs feature.

I created 3 tabs. I had 15 fields of which I wanted to place 5 under each tab. When I put 5 of my fields in one, they show up in each tab. If I place another 5 in another tab these also show up in all tabs. How do I make each set of 5 fields show up in each of my three tabs individually?

Link to post
Share on other sites
  • Replies 4
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

  • 4 months later...
  • Newbies

It sounds like some or all of the fields are not within the Tab boarders.

I've the exact same problem though the fields are definitely within the borders. It behaves correctly when toggling in layout but all the fields appear in each tab in browse. Is there anything else I could be doing wrong?

Link to post
Share on other sites
  • 2 weeks later...

Make sure the tab control is entirely within the enclosing layout part.

I had the same problem - the top edge of my tabs were just touching the header part above. One pixel down, and the problem vanished.

Link to post
Share on other sites

This topic is 3456 days old. Please don't post here. Open a new topic instead.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.