Jump to content
Sign in to follow this  

external Auth don't work after FM_Server 10 moved to a new hardware

Recommended Posts

Hello, i'm new to this forum.

Strange provblem here:

-one domain (windows 2008R2):

-Domaincontroller is a different computer

-filemaker server is member of this domain.

-Now we have set up this computer completly new (for old hardware reasons, before 2003, now 2008R2)

(same name, same ip, Filemaker 10 server installed, same databases hosted)

-After this external auth doesn't work!

-in Admin Console "filemaker and external server accounts" is set.

The FM_USER Group isn't changed in the domain.

The same Group FM_USER is configured in the AD

(with same settings it was working before, no new group, no new settings in the database), the database can be opend on the clients computer with using a "filemaker"-Account

So i have done a "FM_TEST" Group in my AD and added my user to it, to prove work (and added same to the database i try to open), but this isn't working too...

Thanks for any help, what setting could be wrong?

Share this post

Link to post
Share on other sites

some news:

if i go to FM_USER Group in the database (accounts? german:"Konten" (don't know exactly the english name of this window) and look for the users in the group "FM_USER" the group is empty (but in the AD Group FM_USER there are all users in it).

So it seems, that the filemaker couldn't get the data from the AD, any idea why? All networking connections to the domain and the servers are runing fine on this filemaker computer excepting Filemaker itself?

Thanks for any help

Share this post

Link to post
Share on other sites

The most likely issue is that the new FMS machine is not fully authorized on the domain. Try removing it from the domain and adding it again.

Also double-check that the clock on the new box shows the same time as the AD controller.

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.