Jump to content

Portal TimeStamp Problem


mapsgal
 Share

This topic is 2861 days old. Please don't post here. Open a new topic instead.

Recommended Posts

Hi,

 

I set up a child table for "Notes" with Time stamps and used four different portals to bring them into the layout of my main table.

For reasons that I cannot figure out the timestamp is not working correctly. I have tweaked the settings to no avail.

After the first attempt, I decided that it must be related to the duplication of the time stamp for each notes field. So I set up independent time stamps for each field. I am starting to think that the problem may be that I can only have one time stamp per table.

 

here is a screen shot of the layout.

http://prntscr.com/5y5kcj

 

and screen shot of table view.

http://prntscr.com/5y5njr

 

Thanks for advice  :flowers:

Link to comment
Share on other sites

mapsgal...

 

Nowhere in your post do you specify the exact problem.

As close as you got was..."For reasons that I cannot figure out the timestamp is not working correctly."

What is not working correctly? Do you not see the expected data in the portals? Is it something else?

Link to comment
Share on other sites

Hi mapsgal,

 

For reasons that I cannot figure out the timestamp is not working correctly. I have tweaked the settings to no avail.

 

Screen shots do not show file structure. Attach a copy of your file, see how here ATTACH FILE, This will speed up your process of finding an answer.

 

Lee

Link to comment
Share on other sites

And if attaching screen shots - isn't  it your pref, Lee, that they not be external links but actual attachments also?

Might also be good when reminding people about uploading their file that they can save a clone if they don't want us to see their data.

Link to comment
Share on other sites

My 'guess' at the promblem is that you are saying (as per the table view screenshot), is that each timestamp is identical.  It looks to me that these were set as an auto entered timestamp upon record creation.  These are always going to be identical as they are just that.... a timesamp on record creation.

 

Your different note fields are all on one single record.

 

The way I would have done it would to have had each note as a seperate record, and have a field within the"Notes Table"  called Notes Table::NoteType attached to the button that creates each note type would be set field step which would set the type to be 'Photo Note'. 'Initial Note' etc.  Then you would filter each portal on the layout by this note type.

Link to comment
Share on other sites

Hi Bruce,

And if attaching screen shots - isn't  it your pref, Lee, that they not be external links but actual attachments also?

 

We prefer all files, screenshots, etc. be posted here so that the complete picture of the need remains intact and to prevent spam: 

    1). it prevents the deletions of linked items once the member has received a solution to their problems, thereby leaving a hole in the thread, where future readers whom might have a similar problem, can not see the whole situation.

    2). it makes the attachments more real, less chance of being caught in following a link to a spam site. 

 

Might also be good when reminding people about uploading their file that they can save a clone if they don't want us to see their data.

 

The link, How to add an attachment to a reply), covers that and some other helpful things. I invite all members to take a look at it and provide me any feedback on it.

 

Lee

Link to comment
Share on other sites

This topic is 2861 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.