Jump to content

Hot Key to Layout Mode Not Available


datalink
 Share

This topic is 2841 days old. Please don't post here. Open a new topic instead.

Recommended Posts

For some reason the hot key command for entering Layout mode (⌘L ), while available when I launch Filemaker, seems to disappear and is no longer available after a period of time.  I can still enter Layout mode by accusing it under the View menu.  Its just that the ⌘L is no longer on the menu.  When working with this file on other computers this doesn't happen, which makes me think its not an issue with the file.  Also, there are no custom menus at play.

 

If I quit Filemaker and reopen it the ⌘L is functional for a period of time and then disappears.  I can't seem to find a cause for it disappearing.  I just suddenly notice that I can't access Layout mode via the hot key.

 

Any suggestions for combating this annoyance?

 

Thanks so much to the wealth of knowledge on this board.

 

Mac OS X 10.10.1

Filemaker Advanced 13.0v5

Link to comment
Share on other sites

This happens with Mac OS X Yosemite. The 'other computers' that you mention probably work with other OS's.

The bug is invoked when you access Database Management. Restarting FM solves it.

This has been a hot topic on the FM forums ever since the release of Yosemite. I guess we will have to wait patiently for new versions to appear...

Link to comment
Share on other sites

I'm sorry that I missed the other posts on this topic and thank you both for your replies.  Yes...the other machines are running earlier OS versions.

 

It makes you truly appreciate the hot keys.

 

I'll seat myself of the waiting bench with everyone else....and wait.  

 

Thanks for the information.

Link to comment
Share on other sites

  • 2 weeks later...

The issue is not consistent for me either on Mavericks, Henk, but it certainly exists.  And since it is 'now-you-can-use-it' and 'now-you-can't', it becomes maddening since I never know when it will disappear.

 

Here is a link which confirms it also affects Mavericks:  http://forums.filemaker.com/posts/f8797004f2?commentId=308941#308941

 

It seems to happen mostly when I am accessing a remote served file (possibly served on more current OSX version) ... on again; off again ... to where I can no longer comfortably use shortcut keys.  

 

I sure look forward to 14.  :-)

Link to comment
Share on other sites

This topic is 2841 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.