Jump to content

Chart Border that won't go away


ddinisco

This topic is 2776 days old. Please don't post here. Open a new topic instead.

Recommended Posts

I have basic chart that has a ugly black line around the border of the chart when any area of the chart is selected. I have go through all of the appearance pulldowns of hover, selected, focus, etc and none of the have black border. The chart itself also does not have a black border. The border only appears when some clicks on the area were the chart is. Selecting it does nothing, but the area that it covers is quite large...not sure how to adjust that. Any ideas on how to get rid of this border? ThanksScreen Shot 2016-09-12 at 4.17.38 PM.jpg

Link to comment
Share on other sites

You can control a chart's borders with Styles.   Select the chart then select the 'normal' popup on the Appearance tab.  Switch it to 'in focus'.  Set the border to none.  Depending upon the Theme, you may also have to uncheck 'Outer Shadow'.

On removing the highlight action of a button, copy the 'normal' state to the 'pressed' and 'in focus' and even 'hover'.  Do so by copying the state's Style (that is the up arrow just to the right of 'normal').  Select it.  Then switch from 'normal' to 'in focus' and select the down arrow which now pastes the other style.  Repeat with all the states for that style and it will no longer respond to a button press or hover.

ps if using Classic theme left over from an older file, you may not be able do this unless you switch from Classic to another theme but in general this works just fine.  

Also remember to save the modified style to the Theme which will have turned its arrow red.

Edited by LaRetta
Link to comment
Share on other sites

Hi LaRetta

Although all appearance occurrences had the line set to off, your mention of Classic theme made me wonder if it was related to the theme. And it was, if I switch the theme out of Classic the chart no longer highlights with all of the same settings (copy/paste). Thanks so much for you help.

Link to comment
Share on other sites

On 9/13/2016 at 5:18 AM, ddinisco said:

Although all appearance occurrences had the line set to off, your mention of Classic theme made me wonder ...

Yes, and even with the lines all set to off, you can STILL get the border when you select the chart EVEN if using a styled theme instead of classic.  Take the default theme of Enlightened for example ... create a chart, set line to none on all the states of the style and you will still get the border when selecting the chart.  One must also uncheck 'outer shadow' when 'in focus'.

BTW, your screenshot DID look like classic theme and I should have verified.

Link to comment
Share on other sites

This topic is 2776 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.