Jump to content
Sign in to follow this  
transpower

FileMaker 11 Advanced Compatibility with Windows 10

Recommended Posts

I and most of my clients are still on Windows 7 and Windows Server 2003.  I have several FileMaker executable files (solutions) developed using FileMaker 11 Advanced.  Will these run on Windows 10?  Will the Windows 10 compatibility mode (i.e., Windows 7) run these files?  I don't have a Windows 10 machine to test.

Share this post


Link to post
Share on other sites

Lee, thanks, but that link doesn't really tell me anything.

Share this post


Link to post
Share on other sites

Have you tried doing a Google search using  site:fmforums.com for a keyword(s)?

Share this post


Link to post
Share on other sites
4 hours ago, transpower said:

Lee, thanks, but that link doesn't really tell me anything.

Actually it does - Windows 10 is not a supported OS

It may work, it may not but FileMaker will not guarantee that it will. 

Share this post


Link to post
Share on other sites

FileMaker 11 works for one of my clients in Windows 10, however it's not compatible with office 2016; no more Excel exports if your upgrade office to 2016.

Edited by ggt667

Share this post


Link to post
Share on other sites
On 1/31/2017 at 0:24 PM, transpower said:

I and most of my clients are still on Windows 7 and Windows Server 2003. 

Windows Server 2003: surely your clients are not on that anymore!?  It was end of life in July of 2015, that's coming up to two years ago.  That's a dangerous place to be in for a server...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By cincin
      The current file format has been active since FMP12. Judging by previous versions and how often file compatibility gets broken, it seems we're due for a new file extension soon.
      I'm at the point where I need to update a complex database that was created in FMP11. It's not an emergency so I'm debating wether it's worth waiting another 18 months or so until we get FileMaker 20 to convert it to .fmp20 directly. But if we know there won't be a new file extension, I'd start now in FMP18.

      Do we have any intel on FileMaker 20 file compatibility?
      Cheers!
    • By dkey
      Hello
      I find in an old drives some fmp5 files. To open them in FMP18 I need to convert them first to FMP7.
      I have an old version of FMP7 however each time I install it the app crashes telling me the installer was modified with another version and crashes.
      I tried to download from the Filemaker site the trial version but I can't find it ... any help?
      Thanks
    • By FMRadio
      Basic Question:
      I am attempting to import 60 records from a CSV file. There are 4 fields per record: First Name, Last Name, Email and Source. 
      When I choose Import Records... > File... from the File menu, everything looks good, 4 data points point to the correct field names: arrow icon "Import this field" but the rest are the double dots icon, "Don't import this field," and when I click on the Import button only the first record is imported.
      I don't use Filemaker frequently enough to remember everything but when I need it, I really need it. I do not remember having to go thru and changing every icon in the Import dialog to import this field, I thought that was automatic.
      I there something missing in the CSV file? I can reprocess that if required. Having to indicate to import for every record will be tedious.
      Thanks in advance for any help.
       
    • By ZoinksScoob
      I just upgraded my Mac OS to Mojave (10.14.4).  I am running FMP Advanced 11.0v4, and my databases are in FP7 format (due to a legacy system at work.)  I now have a repeatable "glitch" where if I perform a find in a database and there are no records that come up as results (i.e., no records match the find), regardless which choice I make next (Cancel or Modify Find), the app quits and I keep getting the window to send the issue to Apple. I can immediately re-open the database, though usually the last 2-3 changes I made weren't saved.  Other than the obvious option of upgrading the app, does anyone know of a workaround for this? Thanks in advanc.
    • By JH Howland
      Filemaker Pro 11 is running on two Windows 10 computers connected as Host and Client over a network.
      The script to import data from an Excel .csv file utilizes the following script step options:
          1. Un-Checked - Specify data source - File
          2. Check - Specify import order, Import Action
              a. Select - Update existing records in found set
              b. Check - Don't import first record (contains field names)
          3. Check - Perform without dialog
      When the Import script is run from the Host computer, and the desired .csv file is manually selected, the Excel first row field names are not imported and the second row with the data is imported as expected. (See Host Import Mapping)
      When the same script is run from the Client computer, the Excel first row field names are imported and not the second row data.  To get the proper result, I have to leave the check box for "Perform without dialog" unchecked and then manually, from the "Import Action" group, check the box for "Don't import first record (contains field names)" to get the proper data imported. (See Client Import Mapping, check box is no longer checked)
      Is this caused by a defect in FMP 11?  I can't figure out why this is happening.


  • Who Viewed the Topic

    5 members have viewed this topic:
    JH Howland  Will Loving  MartieH  dansmith65  Mary Weldon 
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.