Jump to content
Aussie John

Web viewer of Google maps not the same as browser

Recommended Posts

Aussie John    6

Hello I have a personal travel itinerary database where I can view destinations and travel routes using the web viewer. I notice that when use maps.google.com.au the web viewer is different to the one I see in safari (Mac OS Sierra). Key features of the Bowser version are not available including a tab button to hide the destination information and additional travel options such as Plane.

Anyone have any ideas why this is happening and better still if it can be corrected. For convenience I have attached a file showing examples. Thanks

webviewer test.fmp12.zip

Share this post


Link to post
Share on other sites
ggt667    8

Do you have other browsers installed? Which browser is the default one in your system?

Share this post


Link to post
Share on other sites
Aussie John    6

My default browser is Safari. I do have chrome installed but the web image looks the same on both browsers

 

Share this post


Link to post
Share on other sites
Posted (edited)

In the first example you have a message saying google detected possible trouble and changed it to Lite Mode.  I assume all are running in lite mode and therefore showing less features.  Try clicking on the lightening bolt to get it back to full mode.  Then have a read:

https://support.google.com/maps/answer/3031966?p=litemode&hl=en-AU&visit_id=0-636365906457681867-2793965176&rd=1

Edited by Steve Martino

Share this post


Link to post
Share on other sites
Aussie John    6

Thanks Steve that is the reason. Unfortunately I don't seem to be able to force the viewer into full mode and the lighting bolt doesn't give that option either. Must be a limitation of the viewer.

Share this post


Link to post
Share on other sites

When I clicked on the bolt I got full mode.  Was the article any help?  I did play around with using a different approach using this:

"https://maps.googleapis.com/maps/api/js?key=YOUR_API_KEY&callback=initMap"  

But you are going to need your own api

Share this post


Link to post
Share on other sites
Aussie John    6
Posted (edited)

Interesting - Im using Mac Sierra and FM 16 advanced. if I click the lightning bolt I only get a popup message " -

You're in Lite mode
Your browser version may not support the full Google Maps. Learn more"
 

API is probably outside my level of competence.

Edited by Aussie John

Share this post


Link to post
Share on other sites

I think (I'm on my iPad) if you mouse over at the top of that dialog clicking will put you in full version

Share this post


Link to post
Share on other sites
Aussie John    6
Posted (edited)

That is odd as I have it on my iPad now and I don't see the lighting bolt (and the full features are still missing - e.g. plane)

I think I have solved the issue - use

?force=tt

at then of the URL

Edited by Aussie John

Share this post


Link to post
Share on other sites
kingzcq    0

I have also appeared before this problem, has not been resolved,
:(

Share this post


Link to post
Share on other sites
Aussie John    6

My previous post resolved by issue. ?force=tt makes google run in full mode.

Maybe your circumstances are different.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×

Important Information

By using this site, you agree to our Terms of Use.