Jump to content
Sign in to follow this  
danjacoby

Dev 5.5 goes online automatically

Recommended Posts

So I installed v5.5 Developer. Now when I open a Filemaker document, it opens in this new version. But first, it tries to open an internet connection.

Why?

How can I disable this idiotic turkey? I tried turning off all plug-ins, to no avail.

Share this post


Link to post
Share on other sites

Dan:

I wouldn't know...I use Windows ( In a # of previous posts I got the same silly answer from you). Where in Queens do you live? I grew up in Bklyn and lived on 23rd and 2nd in Manh. for many years.

Share this post


Link to post
Share on other sites

FMP is going online because you have the Web Companion installed (and operating) or your network protocol is set to TCP/IP and you have PPP as your connection method.

If you don't need any sharing then change your FMP network protocol to "none".

Share this post


Link to post
Share on other sites

Thanks for the idea -- no luck. I set network protocol to none, and turned off all plug-ins, and even rebooted, but it still wants to get me online.

This is a real pain in the ,,, uh, well it's a pain!

Share this post


Link to post
Share on other sites

From TechInfo Article 107921. Which is the WebCompanion 5.5v3 fix list.

11. Corrected a problem on a Macintosh that caused the modem to dial when launching FileMaker Pro. This occurred when the Web Companion was in the FileMaker Extensions folder but not enabled, and TCP/IP was set to dial when needed.

Looks like you need to install the Web Companion 5.5v3 update.

Share this post


Link to post
Share on other sites

Great idea! Unfortunately, it didn't work. I even tried downloading the v4 update, but that didn't work either.

I notice that these updaters are supposedly for OS9 or OSX, whereas I have OS8.6.

My personal feeling is that I have a glitched copy of the software, since (as it turns out) when I select a network protocol I get a dialog box that says that the changes won't take effect until I restart Filemaker -- except when I choose "none", in which case I get no dialog box at all.

Share this post


Link to post
Share on other sites

OK, maybe this item from 5.5v2 relaease notes will help.

2.12. In the Mac OS, FileMaker Pro 5.5 would attempt to establish an Internet connection at launch if Remote Access was configured to connect to the Internet automatically. FileMaker Pro now attempts a connection only when required by Web Companion or Remote Data Access Companion.

5.5v2 is not compatible with Dev 5.5v1. But, you can check the Remote Data Access Companion to check if it is configured to connect automatically. Apparantly, I can't configure Remote Access on my PC. But, maybe on the MAC you can. Or, disable the plug-in if you have it enabled.

Share this post


Link to post
Share on other sites

This is frustrating as h___!

All my plug-ins are disabled, and it still tries to connect.

Since all of it is from the same program CD, there should be no incompatability (and there d___ well better not be!).

I dunno -- mebbe I'll just berate Filemaker until they give me an answer -- or my money back. But I gotta tell ya, I'm almost ready to switch to Windows & Access; those idiots don't seem to care that they're screwing me over.

Share this post


Link to post
Share on other sites

Maybe it's trying to register the software? Would be curious to hook up a packet sniffer to see what network resource it's trying to contact.

Share this post


Link to post
Share on other sites

I think that if it's trying to register the software, it would also open my browser and go to the proper website. It isn't; it's just trying to connect to the network.

Share this post


Link to post
Share on other sites

Do you have access to another computer to try it on (perhaps a newer OS)??

Although 8.1 - 9.x are supported, 8.6 is the absolute minimum to run Web Companion. I know, i know - You have all plugins disabled, and it should work, I'm just saying that OS is about four years old now.

Ken

Share this post


Link to post
Share on other sites

I just installed Developer 5.5v1Dev on my Mac with system 9.02 and I am experiencing exactly the same! I unchecked all plugins except for the 'local data access companion'.

After launching it connects to the internet..

Want to get rid of this too. Hope to find a solution somewhere.

Harryk

(Found the PhoneNumber Technical Support The Netherlands. Going to call them tomorrow. Keep you informed)

Share this post


Link to post
Share on other sites

>Developer 5.5v1 connecting to internet after launching

I spoke to the Belgium helpdesk, where they gave as solution to replace the web-companion to version 3.

This did not help.

It's the same story they tell on the Filemaker website. It's not correct.

What did help was to throw the Remote Data Access Companion out of the Filemaker Extentions Folder. After that the problem is solved.

When you do not use ODBC there is no problem doing that.

Hope this helps with you too...

Harryk

Share this post


Link to post
Share on other sites

The 5.5v2 updater is supposed to fix this problem now.

From the release notes:

2.12. In the Mac OS, FileMaker Pro 5.5 would attempt to establish an Internet connection at launch if Remote Access was configured to connect to the Internet automatically. FileMaker Pro now attempts a connection only when required by Web Companion or Remote Data Access Companion.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.