Jump to content

Server 19.1.2.234 Compatability


Recommended Posts

Just installed the latest release from Claris for FileMaker Server 19.1.2.234 and was not surprised to see that my 360Works Plugins were non-functional (Email, Scribe, Scriptmaster, and SuperContainers).  I was surprised to not see a release for these products to bring them in line with this release on the 360Works website.  Any ETA for Server 19.1.2.234 compatability?

Link to post
Share on other sites

Hi James,

Is this a Linux installation? If not, do you have the latest versions of the plugins installed?

 

EDIT: Just to confirm I have Email and Scribe on FMS 19.1.2.234 on my Mac running without issue. Make sure that you have all signed versions as this is a requirement for FMS 18+ . Versions you need or later: Email 3.2, Scribe 3.1, ScriptMaster 5.2, SuperContainer Companion 2.9513 . If you have OS X Catalina then you will need to install these versions or later to meet notarization requirements: Companion plugin 2.9514, Scriptmaster 5.3, Scribe 3.2, Email 3.3 . If the versions you have installed meet these requirements then I suspect the issue may be with the JRE that the plugins need for operation. Follow the instructions here to send us the temp logs we will need to trouble shoot enabling issues. 

Edited by ryan360Works
added more info
Link to post
Share on other sites

I'm also unable to activate FTPeek v. 2.305 on Windows Server 2019, FMS 19.1.2. The plug-in works fine on a FMS19.1.2 running on macOS 10.15.6. 

The plug-in shows up the Admin Console but you can't toggle it to active.

If I run an Install plug-in script step in a server-side schedule, I get error 1550: "Cannot load the plug-in, or the plug-in is not a valid plug-in"

Get ( InstalledFMPlugins ) returns: 360Works FTPeek;2.305;Ignored.

Plug-ins from other vendors work fine.

Link to post
Share on other sites
  • Newbies

I am also unable to activate the SuperContainer Companion Plug-in v. 2.9516 on Windows Server 2016 Datacenter with FileMaker Server 19.1.2. This machine was just updated from FMS 19.0.1.103, where the plug-in activated and was running without issue. When performing the upgrade, I did an in-place upgrade where I only closed all hosted files and stopped the FileMaker Server service.

After the first failed attempt, I downloaded a new copy of the SuperContainer Companion Plug-in from the 360works web site. I also updated OpenJDK version used for web publishing. (This step was probably unnecessary as 360works uses it's own JRE installed in the user's ~\AppData\Local folder on Windows. I didn't realize this until after I tried updating the OpenJDK used by FMS for web publishing.) After trying both things, the response was the same when attempting to start the plug-in via the Admin Console.

Link to post
Share on other sites

Email dev build with the fix, enabled in our test environment. Waiting on builds for the rest of plugins mentioned here and then I will post some download links shortly.

EDIT: Here are some dev builds that should resolve the issue, please let us know if the issue persists!
Email
Scribe
ScriptMaster
FTPeek

SuperContainer Companion

Edited by ryan360Works
added download links
  • Thanks 1
Link to post
Share on other sites
  • Newbies

Manual installs of the new versions of Email, Scribe, and SuperContainer Companion all started without issue and appear to be working fine. Like David, I have not tried to run any scheduled server-side scripts or Perform Script on Server process, but would expect everything to work as it should.

 

Link to post
Share on other sites

Bumping this thread, FMS 19.1 compatible builds for all plugins now available on our website

 

Edit: CloudMail and ScriptMaster compatibility builds not pushed yet. Downloads to these are available in this thread though.

  • Thanks 1
Link to post
Share on other sites
  • 2 weeks later...
On 11/3/2020 at 3:55 PM, ryan360Works said:

Edit: CloudMail and ScriptMaster compatibility builds not pushed yet. Downloads to these are available in this thread though.

Just wondering when the final build of ScriptMaster will be available?

I'm using the download from this thread but I'm assuming it's a Beta which isn't ideal as we're using it in production.

TIA

Link to post
Share on other sites
1 hour ago, jaboda said:

I'm using the download from this thread but I'm assuming it's a Beta which isn't ideal as we're using it in production.

The build on the link above will be the one that is pushed to our website. I am not sure why the compatibility builds have not been pushed yet. I will remind the dev today about it.

Link to post
Share on other sites
14 minutes ago, ryan360Works said:

The build on the link above will be the one that is pushed to our website. I am not sure why the compatibility builds have not been pushed yet. I will remind the dev today about it.

Thanks.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.