Jump to content

scripts 4.1 to 5.0


Garry Claridge
 Share

This topic is 7192 days old. Please don't post here. Open a new topic instead.

Recommended Posts

Before I get started, yes Keith, I know I should not use scripts on-line. With that said.....

I have a script that runs SMTPIT via a custom web interface. In two separtate solutions that used to work fine on 4.1, the script no longer works since switching to FM5unltd. When I hit the submit button, nothing at all happens. When I launch the script from within the FMP5 application on the desktop it runs fine and sends the mail. Any clues about why it won't work from the web interface?

<FORM ACTION="FMPro" METHOD="POST" ENCTYPE="x-www-form-urlencoded">

<P><INPUT TYPE="hidden" NAME="-DB" VALUE="xxx_.fp5">

<INPUT TYPE="hidden" NAME="-lay" VALUE="xxx">

<INPUT TYPE="hidden" NAME="-Script" VALUE="xxx">

<INPUT TYPE="hidden" NAME="-format "VALUE="/xxx/xx/add.html">

Link to comment
Share on other sites

Thanks Dr. J. Actually, I think one should use scripts online. However one should be aware of the problems, which you are. I just know that the workaround to the problem which I have developed allows scripts to be run in such a manner that they do not go un-run (data loss) should near-simultaneous requests be made and in that circumstance all clients are properly informed as well. Yes, the right message goes to the right client.

Stay tuned. Once the name is established I will be posting so you can see for yourself. Early next week.

Link to comment
Share on other sites

This topic is 7192 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.