Jump to content

Cold fusion inserts - help i'm a beginner!!!!


stramec
 Share

This topic is 7456 days old. Please don't post here. Open a new topic instead.

Recommended Posts

  • Newbies

Hi Folks

I am new to using Filemaker, but as the company I work for have all there web stuff hosted on it, I am having to learn quickly.

I am A cold fusion developer by trade, and what i want to do is have a CF form on-line that writes to the filemaker database the submitted fields. I was told that this was fine using the ODBC driver for FM.

the problem I am having is that, I can do the insert once, everything works fine.

i think go back and try it again and it throws an error, saying

ODBC Error Code = S1000 (General error)

[FileMaker][ODBC FileMaker Pro driver][FileMaker Pro]Unknown error

if I then try again it works, but then the cycle repeats itself throwing the errors!!

I am using FM 5.0v3 not the unlimited version.

I am testing on virtual PC running the CF server through that.

The CF code is just a simple insert tag.

I know this is not ideal but I have to make do.

Is the problem that I am not using the unlimited version, or is this a greater issue with FM's ODBC driver.

I have tried the script on an Access database, and it works fine, so no problem there.

What is everyones views , is thee a simple solution to this or should i throw FM out the window, and go and buy SQL Server 7, ( what a pain!!)

I have also tried it on the free 5.5 download and it is just the same.

Any views or ideas, are very welcome

Thanks

Stramec

Link to comment
Share on other sites

This topic is 7456 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.