Jump to content

No Filemaker icon on new Filemaker 13 databases.


languid
 Share

This topic is 2836 days old. Please don't post here. Open a new topic instead.

Recommended Posts

I recently upgraded from Filemaker 11 Advanced, to Filemaker 13 (basic). Now when I create a database, or “Save As”, the new database has a blank icon, like a text file. This means I can’t tell my FM databases from my text source files.

 
I have read various solutions online, and even done something in Terminal. Nothing is working. Does anybody have any suggestions? I have had no response from Filemaker Support.
 
Link to comment
Share on other sites

 

I recently upgraded from Filemaker 11 Advanced, to Filemaker 13 (basic). 

 

Please update your profile to reflect the changes in FileMaker Apps and which platform, OS you are using,

 

Fixes for one platform, doesn’t automatically cross over to the other platform,

 

Here is a quick link for your connivence MY PROFILE

 

Lee

Link to comment
Share on other sites

1) Move this file to an other computer. Does this still show the same?

2) Check if the file really has its file extension (.fmp12)

Link to comment
Share on other sites

I have reinstalled FM 13. No change--I create and save a new FM document and the icon is still blank.

I know that I did something in Terminal, following some internet advice about problems with icons being the same in FM 12 and 13. Anybody know about icons and Terminal?

Link to comment
Share on other sites

I have reinstalled FM 13. No change--I create and save a new FM document and the icon is still blank.

I know that I did something in Terminal, following some internet advice about problems with icons being the same in FM 12 and 13. Anybody know about icons and Terminal?

 

Why are you asking for help when you don't take the advice?

Link to comment
Share on other sites

Why are you asking for help when you don't take the advice?

 

 

What advice, Pixi? I have done everybody has suggested, without success. I asked if anyone knows how to fix the icon using Terminal. Which is how I screwed up in the first place. Can you tell me how to do it in Terminal?

Link to comment
Share on other sites

This topic is 2836 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.