Jump to content
eljefejb

32-bit Windows version

Recommended Posts

I see that there is a 32-bit Windows version, but the listed system requirements show a minimum of Win7 SP1.  Wasn't Windows XP the last 32-bit Windows OS?  I'm curious to know if FM14 would install on XP, as my company has several machines which can't be upgraded past XP due to limitations of some legacy software.  (Ugh.)

Share this post


Link to post
Share on other sites

XP was not the last 32 bit OS. Vista, Windows 7, Windows 8 all have 32 bit version. It's just getting harder to find 32-bit hardware. So it's only a matter of time before the only thing available is 64-bit. Which will be a good move forward for Windows.

Share this post


Link to post
Share on other sites

I'm curious to know if FM14 would install on XP, as my company has several machines which can't be upgraded past XP due to limitations of some legacy software.  (Ugh.)

FM14 does not officially support it - you could try it but that would negate any FMI support if you ever need it.

Working on XP is a dangerous thing too...

Share this post


Link to post
Share on other sites

I tried it.  Doesn't work. :sad:

Share this post


Link to post
Share on other sites

It used to be that you could edit one of the config files that went along with the installer to do an unsupported install, but I'm not so sure that works any more.

Share this post


Link to post
Share on other sites

Well I tried to install it on a win7 sp1 machine x86 at office and it did not let me, while the FMP13 is working fine on that same machine. Contacted FM support but no response yet.

Share this post


Link to post
Share on other sites

There are two windows installers for FM14: one 32-bit and one 64-bit.  Did you try the correct version?

  • Like 1

Share this post


Link to post
Share on other sites

There are two windows installers for FM14: one 32-bit and one 64-bit.  Did you try the correct version?

​Was that at me, or @Morenomdz?

I tried the 32-bit installer on WinXP, and it looked like it was going to run, but eventually spit out the error in the attached screenshot.

Screenshot.JPG

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By ndgates
      Hi All,
      I have been using Filemaker since ver3 but only for my own use, at work and at home, but only for my needs. Currently I've created a couple apps that I would like to share with my coworkers when they are out in the field so I bought a little server and am trying to download filemaker server 16 onto it. I bought it specifically with windows 7 pro because I had read that was a good os for it but after trying to install and it not working, I see now I should have purchased windows server. 
      Can I get some help as to what I actually need. I would like to run my apps through web browser or fmp go and I would like to not spend a lot. I would appreciate any advice.
      Thank you. Also, please note that although I'm not completely new to fmp or computers, I am not strong at anything beyond a personal use level, so if you would, please  keep your assistance to vocabulary that will make sense to me.
    • By JavierDura
      Hello.
      I am trying to install Mirror Sync 4 on a FileMaker Server 16 running on macOS High Sierra (10.13.1).
      In the middle of the process, I get this error message:
      "Installation failed: Unable to install: Web server did not start after 30 seconds. Giving up."
      What could be the reason?
      Thanks!
      Javier
       
    • By Milerfake
      IMPORTANT - I am currently installing Filemaker Server 16 on a desktop PC running Windows 7 Pro. I know that it is not ideal, but I havent been given clearance on using the Windows 12 server computer..
       
      After the files have been installed for Filemaker 16 Server,
      I am given a 1920 Error from Windows stating that I might not have the correct privileges to start the services.
      This cause the installer to cancel and rollback.
      I have updated bonjour, updated Java to the latest version, I have made sure that all the windows updates have been installed. I disables the DEP and I start using the setup.exe file found in the file folder of the Filemaker Setup folder.
      If anyone has encounter this issue before and knows or has any suggestions on what course of actions to try next, I will be very appreciative on thier help.
      I will also append to this if i find the solution.
       
      Currently in the process of uninstalling bonjour, java and the C++ files, restarting the PC and reinstalling the server files again.
      kind regards
    • By jeffwest2
      Trying to set up mirror sync for the first time using FM15 Pro (Not advanced). 
      I have got past the set up of where the database is, the issue is when I try and set up the , as I don't have Advanced I have to import the MirrorSync.xml file directly, when I click continue I get an error that says, 'XML/XSL information is not enough to proceed with import/export', no matter where I put this file it fails.
      Any body had this? and what did you do to get round it?, be great if I could get rid of this sooner rather than later.
    • By ggt667
      I have a MacMini running macOS Sierra with FM11PA that works; however this FM11PA was installed when there was MacOS X 10.10 on the MacMini.
      Attempting to install FM11PA on my MB15R fails, well the installer appears to work fine( as pr attached image, ) but launching the app( as pr attached image ) tells me somebody has been fiddling with the installation and that I have to reinstall the application.


×

Important Information

By using this site, you agree to our Terms of Use.