Jump to content

Get (CurrentDate) function not working properly.


This topic is 3044 days old. Please don't post here. Open a new topic instead.

Recommended Posts

I have a calculation setup that gives an aging amount based on current date and date entered for when the contract was signed.

I swear it used to work ok but for some reason it no longer does, the number of days is off vs what it really should be. As can been seen in the screenshot examples taken just now (11/03/15), the Days Old shows 19 days when in reality its been 34 days since 10/01/15.

Any ideas why this wouldn't be working? Seems like a pretty straight forward calculation.

 

 

agiing1.jpg

aging2.jpg

aging3.jpg

Ok so I did a test of deleting the "Contract Signed" field and the Aging when to "blank" as it should, then I added the date of 10/01/15 back in and it updated with the correct date. 

So it seems that it's not updating on a daily basis? Am I missing something in the calculation to have it auto refresh every day?

Edited by HX_Guy
Link to comment
Share on other sites

Thanks for the quick reply webko.

I don't believe I have set it to Unstored - how would I go about doing that?

Would it be one of these options? 

Screen Shot 2015-11-03 at 5.45.21 PM.png

webko it looks like that was it! I check off "Do not store calculation results" and results across all records updated instantly. I assume tomorrow they will auto update?

Thanks again for the help.

Link to comment
Share on other sites

This topic is 3044 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.