Jump to content

zulu with FMS14 and Server 5.0.15


This topic is 2362 days old. Please don't post here. Open a new topic instead.

Recommended Posts

Dear Support, 

I have an unusual setup in that I run OS X Server and Fms14 on one machine.
I reinstalled the FMS Server..here everything works. Web direct, Websites from the SERVER app 5.15. 
 
When I run the installer it downloads the Tomcat version 7.07.. but still it says: Installation failed, deployed application at context path/zulu but context failed to start. 
What can I do. 
 
I try to run OS X Server 5.15 and Fms14 on one machine using reverse proxies. 
FMS uses ports 8001 for http and 8011 for Https. 
Everything works but I cannot install Zulu2. 
With Zulu1 and Yosemite the thing worked now for nearly two year.. but I wanted to upgrade to keep up to date. 
 
Help appreciated. 
Pierre
Link to comment
Share on other sites

Webko, thanks for your reply. I run FMS14.04 on a El Capitan Machine with OS X Server 5.015. FMS is compatible with 10.11.2

However this is not a optimal configuration since FMS and the Server app fight for http and ports 80 and 443. 

However with a help from precursor.ca (reverse proxies)  I run this setup for a couple of year (since FMS13) and we would like to continue and not invest in another CPU. 

Now, FMS and Server are functioning, I have web direct, OS X Server functions, OD, Filesharing, Profile Manager.. Only the darn Zulu.. cannot yet get it to work.. 

Pierre

Link to comment
Share on other sites

360Works Support here,

We were able to identify the issue, this time OS X Server was completely innocent.

There was an exception thrown when trying to read registration info from a preferences file.

It's likely that a bad install of Zulu cleared this registration info, but not completely, leaving it in an unknown state.  When a later installation tried to load the info, it would fail and Zulu would never start.

This fix will be pushed to the store within a few weeks, and the issue itself is rather rare and I doubt anyone else will run into this in the meantime, but if you think you are experiencing this issue, or one like it, email us at:

[email protected]

Link to comment
Share on other sites

This topic is 2362 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.