Jump to content

Fonts all changed to [email protected]!.tmp


vanderark1
 Share

This topic is 2338 days old. Please don't post here. Open a new topic instead.

Recommended Posts

FM14 Advanced 14.04

I have a solution with about 15 files.

All use the same Theme - Classic under the Basic group.  I use the default font (Arial).

Today, I opened every file and every one has the font set to [email protected]

I checked the theme and they are all still using Classic under the Basic group.  

So I tried to change the theme.  As soon as I do, in any of the files, the Classic theme is gone in the menu.

At the bottom of the font menu are 5 or 6 of these same fonts with slightly different letters.  Digging tells me they may be Adobe PDF related?  The last thing I did on this solution was print to PDF - 100's of pdfs that is scripted.

It's always worked fine, never had an issue until now.

Does anyone have a clue on what caused this?  Why these .tmp fonts are in the font menu?

How do I fix it?  Disappearing theme?

 

 

 

Link to comment
Share on other sites

Correct.  Used the files on my laptop, closed them.  Today, opened and all are like this.

This is probably important - I store the folder on Dropbox.  I don't host the file as I use it only by myself.  I move it from home to laptop to office now and then and to do that, store a COPY in Dropbox.  I always keep the last one I'm working on on the device I moved it from.  So, I checked the version on my laptop and it's perfectly fine.

Link to comment
Share on other sites

Hi vanderark1,

 I don’t use dropbox, except to pass a file off on occasion, however  there has been some reports of problems with people using it as a server.

 The main thing here is the fonts and styles themselves.

Here Is a recent post that might help you link.

Lee

Link to comment
Share on other sites

Thank you!

I also found that it is a known issue.  The very same file DOESN'T have the issue when I move it to my laptop - only happens on my PC.  So I dug some more and found this:

https://community.filemaker.com/thread/85958?start=0&tstart=0

https://help.filemaker.com/app/answers/detail/a_id/15419/

I'm running the suggest workarounds now...

Link to comment
Share on other sites

OK - that worked.

Of the 3 workarounds suggested by FM, I deleted the Font Cache file.

I don't use Adobe Reader (not installed) so I can't update it.  I did try to update Acrobat XI - but I already had the latest.

I'm not using anything other that 100% zoom.

So, deleting the Font Cache file worked.  I just wonder if that's temporary - going to happen again I think...

 

Link to comment
Share on other sites

Nice follow up, that is good information about the problem you were experiencing. It’s always good to find out that it’s not you, that others have also found this bug.

Link to comment
Share on other sites

Hopefully the final issue on this....

The theme I was using for ALL the files (Classic under the Basic group) is gone in some of the files.  It's still there in others.

How do I get it back in ALL files?  According to FM, you can't import a theme from one file to another if it's a theme that ships with FM - which this is (and it doesn't appear when I try to import).

I had FMP14A repair my installation, hoping it would put back the theme that's obviously missing or corrupted.

Any ideas?

Thanks in advace!

Link to comment
Share on other sites

This topic is 2338 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.