Jump to content

Filemaker Go 15 instantly crashing since IOS 14.2 upgrade(iPhone)


ironsuit
 Share

Recommended Posts

  • ironsuit changed the title to Filemaker Go 15 instantly crashing since IOS 14.2 upgrade(iPhone)
  • 4 months later...
  • Newbies

This is an old post, but I had the same problem, this is how I solved it.

1. Delete FileMaker go 15 from the ipad

2. Open the app store

3. Click on your picture

4. Click purchases

5. At the top, switch to “not on this iPad”

6. Scroll down to “FileMaker go 15”

7. Click download (the little cloud icon)

  • Thanks 1
Link to comment
Share on other sites

JJAllison1, This solved my problem, too easy of a solution, I had tried everything else and had become discouraged thinking that Filemaker 15 was simply conflicting with the new apple OS.   THANKS!!!  

  • Thanks 1
Link to comment
Share on other sites

  • Newbies

Glad to hear it.  I saw your OP back in November when this happened to me, and have been struggling along on my iPhone with FMG15 for months. Today for some reason, I was in the App Store and noticed there was a list of all apps I’ve ever bought. I checked the Claris website and saw that FM Go 15 is supported on my iPad, and on any iOS over 9.  Well, then it dawned on me... maybe delete-reinstall.  Poof, like magic. It worked.  After I was done I remembered this post, and thought I’d pass along the solution for other poor souls still using 15.  Glad it helped!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Similar Content

    • By Wickerman
      Hi -- a client using a new iPad Pro 2 with iOS 14.4.2 is trying to download a filemaker file from my web-page, but is getting an alert at the bottom of the screen that reads "unsupported file type", and the file doesn't download.
      I can't reproduce the problem on my own iPad and haven't have anyone else experience the problem.
      Any idea what might be up?  Thanks for any suggestions.
    • By chris_elle
      Hello
      I have a script which prints from the iPad but the problem is that it ignores the container fields which have signatures in them. This area is blank the rest of the document prints fine.
      This script works fine on a computer the signatures print.
      When I save as a PDF on the iPad the signatures are there.
      Any suggestions would be appreciated. Filemaker Go 18 and 19 both have the problem. I have updated the iPad OS.
      On the computer we use v19.
      Thank you
      Chris
    • By chris_elle
      Hello 
      I have a script which works fine on the computer but does not quite work on the iPad. The Send Mail creates an email with an attachment and should insert a 'to' and 'cc' field in to the Mail fields. 
      On the iPad 'to' and 'cc' are missing. If I hard code in an email address it works.
      The attachments are added fine on the iPad. Everything works fine on the computer using FileMaker 19.
      Any suggestions would be appreciated. I have updated the IOS on the iPad and tried version 18 and 19 FMGO.
      Thanks
      Chris
    • By Travis Butler
      Working on a Go app for a customer, and building in a photo feature. Client would like the ability to select multiple photos in the Camera Roll and import them as one step - something like importing a folder of images in desktop FMPro. 
      From what I've seen so far, it doesn't look possible - Import script step doesn't work for picture/movie files on iOS, and Insert From Device (Photo Library) only allows selecting one photo. 
      Is anyone else aware of a way of making this work?
    • By Answers
      Our people out in the field take photos which go directly into the container fields, we would like those photos to automatically transfer to the camera roll/gallery. I know there is an export command and that would allow the techs to export and choose the location, save image etc... But that is a tad too complicated for them.
      Any suggestions on how to automate this process, the script for export field contents doesn't have a choice to save to camera roll.
      Thank you!
      Caroline
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.