Jump to content

indexing for the web


timmy
 Share

This topic is 7446 days old. Please don't post here. Open a new topic instead.

Recommended Posts

By default, FMP fields index themselves after they have had a find performed on them. Calculation fields that cannot be indexed -- those based on a global or related field -- cannot be indexed at all, so performaing finds on these is always slow.

If the field options have been set to never index, change them. Otherwise, the index has already been created.

Link to comment
Share on other sites

This topic is 7446 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.