Jump to content
Sign in to follow this  
CLL

Filemaker 5 Disappearing!

Recommended Posts

We have a small web site using WebStar 4.3 and Filemaker 5 unlimited/web companion with a few custom published web pages for searching for classes in a catalog.

For some reason, Filemaker unexpectedly and seemingly at random, "disappears". IE it does not show up in the finder, but when I try to restart it I get the "too many licensed users" (we have only one license for unlimited) and I have to restart the machine.

I have enabled the error logs to see what pages are being used when it crashes, and there seems to be no rhyme or reason to it. No consistent searches being performed. The interval between crashes ranges from a few hours to a few days-- it doesn't seem to be dependent on load either, in that it happens sometimes with almost no accesses and at other times after a long period of high access.

This is driving me crazy! I have: run tech tool pro and cleaned/scanned/defragged the disk, moved from os 8.6 to 9.0x, tried on two completely different machines (one G3, another G4), tried opening the db's locally and from a Filemaker 5 Server machine, disabled all plugins that were not necessary for the operation.

I am running out of options. This is a pretty stock setup and I have to believe that someone out there has experienced similar problems.

Share this post


Link to post
Share on other sites

We're encountering the same problem, so you're not alone. I haven't tried any remedies yet (I thought I'd check the forum first), so I'm very interested to see if anyone has tips/advice on this issue.

Share this post


Link to post
Share on other sites

I'm having the EXACT same problems. I thought upgrading webcompanion would help and it did. But then it started "Bombing" with a message about FileMaker unexpectedly quitting with no other option but to restart the machine.

Yesterday I threw out the FMP preferences folder and it seems to be stable.

I've been searching like crazy and have not found any clear specifications about this problem or how to fix it (I have done tests with it on an NT server and it NEVER crashed). I'm hosting a 5 file relational FMP solution set up on a 9600 with FMP Unlimited 5.0v3 and (since just recently) WC 5.0v6. Although I haven't tested it enough to be sure, it seems as though upgrading from WC 5.0v3 to 5.0v6 has solved the random "disappearing" problem.

If you haven't already done it, upgrade your WebCompanion from the FileMaker site, test it for a while and let us know what happens. If it weren't for this problem, I'd be recommending FileMaker Unlimited as the most affordable and user friendly solution for incorporating dynamic data into web sites. Databases are as we all know the main strength of the Internet and there are a lot of Mac Webmasters that could easely exploit this type of solution. BUT, not if it's crashing for no aparent reason! While you're downloading the upgrade, check out the upgrade changes for WC 5.0v5 for the possible fixes in stability.

Let me know!

ZaC

Share this post


Link to post
Share on other sites

I am running into a similar crashing / freezing /disappearing problem that I can't explain. Maybe downloading a new patch / web companion will help, but that is going to disable the mailformat fields which I really use and need! I am running Filemaker Server 5.5 on a Mac G3 running OS 8.6, and that is very stable. I was running FMP 5 Unlimited since Aug 01 on Win NT 4 SP6 with no problems, but now that I upgraded to FMP 5.5 Unlimited I got a bunch of unexplained lockups that the logs couldn't explain. Any ideas / suggestions besides upgrading with the new web companion patch?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By puterco
      I have published my database using CDML pages and I want each web address field to act as a link witch goes directly to the address contained in the field. Example of the HTML code on the search results page:
      [FMP-FIELD: email] *how can I link this field to act as "mailto://(value in the field)"

      [FMP-FIELD:web-address] *how can I link this to act as "http://(value in the field)"
      Any help will be highly appreciated the dead line for these pages were yesterday and I need to get these features online as soon as possible. Thanks...
    • By kwatson
      Does anyone know how to allow users to input graphics into a database posted on the web? Home Page tells me container fields won't work.
    • By Randy Abulon
      Has anyone tried the connector on Windows 2000 and had some success with it? The company I work for just got FMPro5 Unlimited, but we mostly a Win2K shop; including the intranet server... How do I make it work?
    • By OSXS
      Dear all:
      I am facing the following problem: I am setting up a www-interface using CDML for the first time. I get the behavior I want, and everything works fine.
      But there's one big question: In the CDML reference, I cannot find any tags that allow authentication of users using the FM-database built-in access privileges.
      Any ideas?
      Cheers,
      Ron
    • By pem
      Does portals work i www mode?
      I have a field in a portal that works in filemaker but not in www mode. In filemaker it
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.