Jump to content

Invalid credentials


 Share

This topic is 2370 days old. Please don't post here. Open a new topic instead.

Recommended Posts

Hi Stephen,

I've reported before that my profile shows incorrect credentials.  It said I was 8 certified, a member of Business Alliance and when I uncheck them, it changes and gives me different credentials just as invalid or sets me back to the original invalid credentials.   I see you removed those displays ( certification and Business Alliance ) and that's cool but you need to know it is still happening.  When reviewing my profile, it still says incorrect credentials but now I just noticed that it displays when I post that I am Authorized Trainer.  I am not.

It's a bit embarrassing. :B

I know it isn't just me.  New people to FMForums are also displaying incorrect credentials in their profiles.  I hope fixing this bug is high priority.  In meantime, maybe you can also turn off display of Authorized Trainer?  Thank you!

Edited by LaRetta
Link to comment
Share on other sites

BTW, my request is not as important as a few other issues, such as the loss of posts;  I just want others on this forum to be aware of this bug so that hiring decisions or basing the weight of someone's opinion is not based on false data.

Removing Authorized Trainer would temporarily resolve the issue.

Edited by LaRetta
Link to comment
Share on other sites

This topic is 2370 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.