Jump to content

[TIP] Parallels 12 and USB 3.0 Hard Drives


This topic is 1795 days old. Please don't post here. Open a new topic instead.

Recommended Posts

Hi all,

 

If anyone else is using Parallels 12 on a Mac this may be of use to file away somewhere.

 

I run my development FM 15 Server in an OS X El Capitan Parallels environment. Host machine is OS X Server, VM is OS X. FileMaker Server runs on the VM. Generally works well for me.

 

Upgraded to Parallels 12 when it came out a few weeks ago. Had to replace my backup drive as it wasn't big enough. The new drive is 4 tb, USB 3.0. The Host computer would see the drive but when I tried to attach it to the VM it would vanish - neither the VM or Host would see it, nor would Disk Utility on either side. Only way to get it back was to reboot the Host machine.

 

Parallels tech support had no idea on what the problem was and told me that the drive (G-Technology) was probably the culprit. According to Parallels, if it doesn't say "Parallels compatible" on the outside of the box they can't officially support it. When I asked which drives were marked as "compatible" I didn't get an answer. Buggers. Tried a few brands of drives (LaCie, G-Technology and a generic) with similar results. Only thing in common was USB 3.0 and they were large drives (4 or 5 tb).

 

Turns out, if you disable USB 3.0 support in Parallels 12 all works fine. Tech support didn't know that. A Parallels forum member suggested it.

 

The drives mounted fine with a Mac OS X Host and Windows 7 Pro VM. The combination of a Mac Host and Mac VM seemed to be the issue.

 

Maybe its time to try VMWare.

Link to comment
Share on other sites

It also may be an issue with USB 3 drives and drives over 4 TB the OS does not see them, or they are not bootable.

If the drive was partitioned into 2 TB volumes then it may work.

Link to comment
Share on other sites

 Share

  • Similar Content

    • By slywilcox
      So our IT group migrated a Filemaker 14 server with a business application that I support.  Since the migration, the system response has been horrible.  Screens that took about a second to render before are now taking 15 seconds.  I have monitored the server and the most significant statistic seems to be network latency.  Most of the other statistics seem fine, but latency has gone from 20-30 milliseconds to 800 milliseconds at times.  Does anyone have experience with the Scale HC3 architecture running Filemaker solutions?  What has your experience been? Are there words of wisdom to make this better?
    • By ryyno10
      Any suggestions/limitations to hosting FMS 15 in a virtualized environment?  Currently, we host a 30-40 user, 10 gig FM db on a physical server, however, p to v is being suggested by others in our organization (They're also inclined to config pooled versus static resource settings which would seem to affect the manner FMS functions) 
      Elaborating on specific VM configurations in a Windows environment would be greatly appreciated!
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.