Jump to content
Sign in to follow this  
Eli Walker

Upload batch of linked solutions to FM Server

Recommended Posts

I'm working on a set of FM solutions that all share data links between one another. Currently, I'm working on local versions of the files but eventually the solutions will be uploaded to FM Server. Is there anyway that I can upload all of these solutions at once without breaking their links to one another? Or is it best I just build those links after the solutions are uploaded to FM Server?

Thanks!!!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By fmworm
      Hello Everyone,
      We are planning to use FileMaker server 17 on AWS. And for client, thinking of using AppStream 2.0.
      I would like to know if there is any sort of issues using Appstream 2.0, means, performance issue or any limited functionality.
      Also would like to take your suggestions, instead of using Appstream 2.0, is there any other solution or way to connect filemaker apps hosted on AWS.. without installing filemaker client on user. machine.
      Thanks in advance.
       
    • By Spidey
      Hi,
      I am totally new in xslt.  I have the following xslt and I tried to export as xml.   I got an error.    "SAXParseException: invalid document structure".  Is there a problem in my structure?  What's the proper structure?
       
      <?xml version='1.0' encoding='UTF-8' ?>
      <xsl:stylesheet version='1.0'
        xmlns:xsl='http://www.w3.org/1999/XSL/Transform'
        xmlns:fm="http://www.filemaker.com/fmpdsoresult"
        exclude-result-prefixes="fm">
            <xsl:output version='1.0' encoding='UTF-8' indent='yes'
              method='xml' />
            <xsl:template match="/">
            <cityforcast>
                  <xsl:for-each select="fm:FMPDSORESULT/fm:ROW">
                        <forcast>
                              <id><xsl:value-of select="./fm:ID” /></id>                       
                              <city><xsl:value-of select="./fm:City” /></city>
                              <temperature><xsl:value-of select="./fm:Temperature” /></temperature>
                              <humidity><xsl:value-of select="./fm:Humidity” /></humidity>
      <windspeed><xsl:value-of select="./fm:Wind Speed” /></windspeed>
                              <winddirection><xsl:value-of select="./fm:Wind Direction” /></winddirection>
                              <clouds><xsl:value-of select="./fm:Clouds” /></clouds>
                        </forcast>
                  </xsl:for-each>
            </cityforcast>
            </xsl:template>
      </xsl:stylesheet>
      Weather.fmp12
    • By Ron Cates
      I am working with a table of 1.5 million records. I am using relationships to isolate records from that table based on multikey fields that contain a list of the IDs that I want to access matched up with the primary key field of that table. There are multiple relationships to access and group the records needed based on a multitude of criteria but in short the problem is this. Those relationships were working until last night when I was working on the system and after a few changes all the relationships to that table based on the primary key field stopped showing any results. Even with the most basic relationship, Multikey field with a list of IDs linked to the primary key field of the target table and still results in no records found. I ran a backup and pulled the backup off the server and opened it on my local computer and the relationships all worked on the locally opened copy.
      I suspect an indexing problem but don't understand how the indexing works well enough to know how the same file would work locally but fail on the server?
    • By MacFileman
      Hi...so I have FMS17 up and running on a new mac mini. So far so good!!
      I am having a tiny issue changing the back up folder location.
      Current Default Path:
      filemac:/Macintosh HD/Library/FileMaker Server/Data/Backups/
      So....I am trying to make the path a folder in Drop Box.
      Now, if I use terminal to get an exact location of an item inside my drop box location, I get this:
      ool-6038c0a5:~ fm_serveer$ /Users/fm_serveer/Dropbox/\ FILEMAKER\ BACKUPS
      Getting info on the folder Produces this result:
      Macintosh HD⁩ ▸ ⁨Users⁩ ▸ ⁨fm_serveer⁩ ▸ ⁨Dropbox⁩
      I have tried lots of combinations with no success. Any help would be super appreciated.
       
      Thanks a million!
       
      Mike
       
    • By Greg Hains
      Good afternoon,
      I have a client who has an issue with one of their solutions.

      Within the File Sharing settings, the Peer-to-Peer sharing is On and the option to display on Host is disabled. I am certain that the P2P sharing needs to be off and that I DO want to have it 'visible' from the Host, so I will DISABLE this 'hide' setting.
      The problem is that when I change these settings, and close the file, that the settings go back to what they were when I re-open. FMP users also get the Network Sharing error message when they first open the solution.  I have taken it off the FMS when changing these settings, tried a Recover, tried all sorts of things.

      Has anybody encountered this problem before and might know what causes it to do this? Filemaker Tech Support even scratched their heads and have suggested doing a Recover, Clone Mode etc, but this did not fix it.
      Greg
  • Who Viewed the Topic

    10 members have viewed this topic:
    mr_vodka  Wim Decorte  bcooney  comment  OlgerDiekstra  Josh Ormond  Fitch  Steve Martino  Ocean West  domenech 
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.