Jump to content

Admin Console Password incorrect (it's not)


Harry
 Share

This topic is 2263 days old. Please don't post here. Open a new topic instead.

Recommended Posts

Hello Board!

 

FMS 13. Hardware crashed. File closed incorrectly, listed as 'closed' on server console. I've opened the file locally with a version of Pro, done the checks and now have a file that works and can be opened locally.

 

I log into FMS, using the console login and password, get access.

 

Then i try uploading the file via FMP - it checks the file then asks me for the admin login and password for the Console. That fails as 'incorrect login/password.' But it's not incorrect. I've logged in to FMS Console with that password, changed it, tried it, been refused as incorrect, then logged back in/out of console with the new password to put it back to the original one which also fails!

 

What is going on?

Link to comment
Share on other sites

Can't answer the question because there are many variables.

But in order to get you going:

1) you can just put the files on the server if you can RDP into the server and get the files, set the permissions (you haven't indicated what OS the server is)

2) you shouldn't have to run any checks with a local copy of FMP; you should go back to your latest backup and use that one.  That way you don't have to do this dance of getting the files back up on the server.  Once files have crashed and even if you can get them to pass the consistency check: don't trust them. The kind of damage that can happen when server crashes tends to build on itself and once it really bites it is too late to go back to a backup.

In order to solve the upload issue:

- triple-check that port 443 is available and open

- reset the pw in the admin console and try again

- if the problem still persists, reboot and try again

- if the problem still persists, use the admin console to save the "groups and schedules", close the files and run the deployment wizard again.

Link to comment
Share on other sites

Hi Wim!

 

Thank you! I am trying to get hold of a backed up copy of the file.....

 

1) I have copied into the dir, but the file is showing as 'closed' in the admin console. The advice on FM KB is to open locally and scan/consistency check etc. So I ran those things locally first.

 

2) Well noted, thank you.

 

- port 443 is open

- I cannot reset this password. Through Console, under Authentication, Change User Name/Password -

 

New User Name - Blank. Current Password - filled in. New Password - filled in. Confirm password - filled in. I click 'OK' and immediately it returns 'Could not authenticate with the given password. Please re-enter password.'

 

 

Link to comment
Share on other sites

You still didn't say what OS your server is running on.  If on Windows you don't typically need to worry about permissions but on OSX you have to reset the OS-level privs on the file(s) before FMS will open them.

 

As to resetting the admin console pw if you it does stick: http://help.filemaker.com/app/answers/detail/a_id/6989/~/what-to-do-if-filemaker-server-admin-console-password-is-lost-or-forgotten

 

Link to comment
Share on other sites

Hey! 

 

Its Win Server. Not sure of the version. I'll check.

 

i had to run the install of FMS, then did the repair; all now functioning! Thank you!!

 

should I now upgrade to v14 of server?

Link to comment
Share on other sites

This topic is 2263 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.