Jump to content

Pushing payload to server is taking long time


This topic is 2125 days old. Please don't post here. Open a new topic instead.

Recommended Posts

Hello, 

 

We have implemented FMEasySync in our solution. We have 21 tables, each table has over 15 fields. I followed all the instructions in the guide. The sync even worked once but it took over 1/2 hour. But now it just keeps going on and on saying "pushing payload to server" and never returns. there is only about 100 records to sync. There are no container fields they are all text fields. So i cant imagine being alot of data. 

 

i have hosted the main database in filemaker pro advanced 12 and i am using filemaker go 12 as a client. I have disabled the PSOS in the client file.

 

I would really appreciate a pointer on how i can debug this and get our sync to work.

 

Thanks.  

Link to post
Share on other sites

I realised my mistake. One of the tables had alot of data in it. Hence the reason for the sync taking alot of time. The sync is now taking 2 mins and 30 seconds when there is no changes at all in the database. Does that seem like a reasonable amount of time? 

 

I now have an issue where the sync completed 100% successfully without any errors. However it is downloading data from the hosted file. HOWEVER IT IS NOT UPLOADING ANY RECORDS TO THE HOSTED FILE? 

 

Thanks 

Link to post
Share on other sites

This topic is 2125 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.