Jump to content

"authentication failed on database” error problems


This topic is 2018 days old. Please don't post here. Open a new topic instead.

Recommended Posts

My question is is there anything other than a bad login attempt (i.e. mistyped Username and/or Password) that can trigger a “authentication failed on database” error in a FM 13 Server log? I have a client who every once in a while seems to have login problems where users on the system (A Windows Server 12 LAN) can’t log on and typing too fast or sloppy is the only thing I can think of that could be causing them that problem.

 

Is there anything else I should consider or look for?

 
Link to post
Share on other sites

Well that's not it. This database has been up and running for them for several months now and most of the time (I think all of the time) is working just fine. But every once in a while, usually one particular user but not always has a problem logging in. There will be maybe three login attempts in a row and then I get a couple of frantic phone calls, login myself no problem and then login to the server and I see the authentication errors, Outside of 'people need to be careful when logging in to type their credentials correctly' I can't figure out what else could be the problem. 

I think I recall hearing once upon a time that if FM Server is conducting a backup while a user is logging in that will reject the user and log that error but I not even sure of that since my recollection of it is so vague.

I'm also thinking hey maybe it's a bad/loose ethernet cable connection? I'm going it next week to take a look but I just trying to collect all the information I can about what it could possibly be before I throw any blame on the employees using the system.


The usual one is if the file is still set to auto-login with "admin" and that account is disabled or EA is in use.

 By the way, by "EA is in use" did you mean "External Authentication is in use" or something else?

Link to post
Share on other sites

Depending on how authentication is configured, excessive log-on attempts (unsuccessful) can trigger an account suspension.  Also if there is an entry in the KeyChain or the Credentials Manager for the file that is no longer valid, the same error can occur.

 

What does the Access Log in the Admin Console have to say?

 

Steven

Link to post
Share on other sites

I continue to deal with very similar issues.  I have two end users who can't seem to stop double-clicking an open file button, and every time, it attempts to open a database other than the one they intended.  Can't quite figure out how or why this occurs.  I get the authentication failed message every time.

Link to post
Share on other sites

This topic is 2018 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Similar Content

    • By Philip Sommers
      I currently administer a Filemaker 16 Server and only use Oracle Java for the admin console (web publishing is turned off). We want to get rid of Java rather than start paying for it. Rather than upgrade to FMS18, is it possible to use OpenJDK instead of Java for the FMS16 admin console? If so, is there anyone that can provide some guidance on how to do that?
    • By jjjjp
      After upgrading to FM Server 16, I am seeing that the automatic daily script executed from the server side is no longer doing so without error. The script sends email reminders to workshop presenters scheduled within 4 days. The error code, which I record in a log, is 119. However, that code isn't listed among the error codes listed in the online help:
      https://fmhelp.filemaker.com/help/16/fmp/en/#page/FMP_Help%2Ferror-codes.html%23
      Knowing the meaning of the error may provide useful information that will help me reconfigure the email account settings for the command Send Via SMTP Server.
      Thanks.
       
    • By "... you mean these fans?"
      Mr. Ignoramus
      We have a solution in Canada where we moved the db from a hosting company to a LAN ( customers building ) They are using a Mac OS machine running FileMaker 16 server.
      We access the FM 16 server via apple's remote access, having trouble locating where we would put the index.html and php files for our web form that we used when we were hosting on an outside hosting company.  The hosting company put the html/php file in the folder that designated our account number. 
      My question is this ... where would we put the two web files; index.html (form) and the .php (create record in FM) file on the FM 16 server.  I can not seem to locate the instruction via the documentation FM is providing.  Have done several internet search ...
      I am gathering information to pass to the individual helping us with the FM server at location.
      Anybody able to provide a link or guidance I would be grateful.
      Thank you.
       
    • By jduncan
      Hello,
      We recently upgraded from FMS 14 to FMS16 and one of our databases won't open via WebDirect due to the way it's named:  the database title has an ampersand ("&") in it.  This worked just fine for FMS14, but not for FMS16.  The easiest solution seems to be to change the database title.  I'm a little hesitant to jump into this because of a large number of externally held containers.  How would one safely go about changing the database name (I'd like to change the "&" to "and") without losing the linked containers? 
      In case anyone's wondering, I didn't name the database; I inherited it.
    • By ShelCOYS
      Hi, I have fm 14 server running on a mac mini. I have recently upgraded to FM16 running Mojave on 2 x local macs. We started with one license, where only one of us could use FM at a time (as we knew), I have since bought another copy and and reinstalled FM16 on the local mac with the new serial number but the server still seems to think we are using the same copy?? and we are getting the attached error. I have completely uninstalled FM locally but still does not work. I have asked my FM guy, as well as 2 or 3 other people but everyone seems to be stumped?? Is there any way of clearer the cache which may be holding this old information? Any help would be much appreciated.

  • Who Viewed the Topic

    8 members have viewed this topic:
    jbrown  ggt667  Steve Martino  NLR  Wim Decorte  comment  rwoods  petergort 

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.