Jump to content

Data Separation Model - Updating Data Source


Tom R.
 Share

This topic is 2865 days old. Please don't post here. Open a new topic instead.

Recommended Posts

EDIT: Nevermind. Apparently it was a problem choosing the file from the server under favorites; when I went to local servers, selected the server, and then the file, everything worked fine. 

 

Hi,

 

I've got a couple of solutions both using the data separation model. I was hosting all files on our server, but decided to deploy the interface files on users' local computers. For one, I downloaded the interface file, and edited the external data source from "file:databaseName" to "fmnet:/ourServer.local/databaseName". Once I did that, everything worked fine. 

 

I tried doing the same thing, but that didn't work. I've tried deleting the entry in external data sources and re-adding it, but even that is not working. I keep getting the error:

 

The file"clientMatters_data.fmp12" could not be opened. Either the host is not availabel, or the file is not available on that host."

 

But our server says the database is up and running. Any ideas about why I had no problem with one file and no luck at all on the second file?

 

Any advice is appeciated.

 

Thanks,

 

Tom

 

post-86592-0-89880100-1422305850_thumb.p

post-86592-0-04947700-1422305865_thumb.p

Link to comment
Share on other sites

This topic is 2865 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.