Jump to content

ScriptMaster 5.3 won't enable on FMS 19.1.2


Recommended Posts

  • Newbies

Hi, wondering if anyone else is experiencing this.

ScriptMaster 5.3 has been working fine and well on my client's FMS for a while. 

Suddenly this morning I noticed it is disabled. And toggling it back on doesn't work. It flicks to disable by itself.

The only thing changed in the last few hours is upgrading FMS from 19.0.1 to 19.1.2.

I have tried rebooting server x2 and doesn't help.

Is this a known issue? or I am the only one seeing this? Cheers.

 

Kevin.

Screen%20Shot%202020-11-13%20at%208.15.3

Link to post
Share on other sites
  • Newbies

Cool. I suspect that might be the case. I checked the plugin download page. v.5.3 is still the current version. You know where I can get the updated version? or 360Works is perhaps still working on it?

Link to post
Share on other sites

Hi kevin, we recently released a fix for this issue. I alerted our developer this morning that the fix for ScriptMaster was not pushed to our website. He is working on that today. In the mean time you can download this build which should resolve your issue

Link to post
Share on other sites

I don't see the updated version mentioned above posted on the 360Works website.

Ryan's download link above no longer works - no download file.

Any update? 

(I am also having similar issue with CloudMail plugin no enabling with new server version.)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.