Jump to content

Access my server via browser


joshuacurci
 Share

This topic is 2914 days old. Please don't post here. Open a new topic instead.

Recommended Posts

  • Newbies

I've got my FileMaker Server all set up and the web publishing turned on.

The issue i'm having is that when i go to my address i get the following

post-112479-0-41293100-1418102359_thumb.

I'm wanting to access the server and make the changes to the database but unsure how to. I've tried looking into the user guides and haven't really found it helpful. There might be a bug or something if someone could help me out.

 

I've got the web publishing on and the server turned on.

 

Also when i add /fmi/iwp/ to the end i get the folowing

post-112479-0-29853800-1418102507_thumb.

I've followed the user guides the best i can but still getting these errors.

 

Please help

Link to comment
Share on other sites

So, which changes are you talking about ?

- do you want to change setting for the server ?

- Do you want to develop the database file and create layouts and script ?

- Do you want to enter data into an existing database file via a webbrowser ?

 

Really that is the question.

If you are not sure what to do, you might have started too early with the server... and in such case, I would recommend that you go to FileMaker's website and learn more about FileMaker.

Link to comment
Share on other sites

  • Newbies

Ok when i add in the port and geting a url like 000.000.0.000:90/fmi/iwp/ i get to the web publishing page with no databases available

post-112479-0-84159500-1418164953_thumb.

When i look at my database admin the database i want doesn't have FMWEBDIRECT ticked off and i don't know how to turn it on

post-112479-0-94525200-1418165074_thumb.

Its running version 13 of the server

 

Thanks

Link to comment
Share on other sites

 

When i look at my database admin the database i want doesn't have FMWEBDIRECT ticked off and i don't know how to turn it on

In Manage Security section of the file, locate the Privilege Set for the Account used to open the file.  In the Extended Privileges section, click the WebDirect option.

 

Steven

Link to comment
Share on other sites

This topic is 2914 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.