Sign in to follow this  
Followers 0
mcsebot

mac
Moving container data external reference lost.

3 posts in this topic

One of my tables has a container with pictures in it. The pictures (mostly .jpg not that it matters) all showed up just fine. I moved them to external un-encrypted storage and now the container shows the file but not the picture. If I close the DB on the server and open the DB locally the pictures all show up correctly. Once I mount the DB with the server, all clients see the file in the container but not the picture. Any new records/pictures added show up just fine. I would like to get all the records to show the files as a picture like it was before I moved them.

Note: I’ve done this with two other containers in different tables and they maintained their picture status. Don’t know why this one acted differently but I need to fix it.

Thanks for any help,

Share this post


Link to post
Share on other sites

Ooops, just notice that the file name in the container preceded by the word "Missing:"

Now I have to figure out why it thinks the file is missing only when accessing remotly. Maybe a permissions problem.

Share this post


Link to post
Share on other sites

Never mind I fixed it. Somehow the container was pointing to a diffrent directory. Given the new pictures were already working from the corret path, I copied all the older pictures into the new path. :-)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Similar Content

    • By SebLetarte
      Hello,
      We have a solution to store pictures(JPEG and NEF) from a photographer. I am trying to mass import the raw files(.NEF) into containers but I have an error message saying 'This file could not be translated using the selected file type'.
      It is possible to drag and drop or File->Insert the file into the container directly but I can't import them from the folder.
      Is this impossible to import files from folder with extensions other than the basic ones? (jpeg, pdf, jpg, png etc)
      Thanks!
    • By Bill_misc_IT
      I have a solution to track employee expense reports which contains a container to store a pdf of related receipts.  Currently, I create a multiple page pdf of receipts in Apple Preview, then paste it into the container.  Was wondering if it was possible to create a FM script or AppleScript to drop a single, additional pdf into the container and "automatically" create multiple page pdf with the existing container contents?
      Thanks in advance!
    • By Floriano Vassallo
      how to edit scripts by displaying a repeating field ?
    • By Joost Miltenburg
      LS,
      We recently migrated from FM14 to FM15 and suddenly some invoices come out strange after the saveAsPdf script step . ( see pic ). When in preview mode everything  seems to be ok and is printed to a printer ok.
      Theme : Classic, Font used : Calibri size 11 and 12.
      Problem occurs on Mac 10.11 and Win10 with FM15.
      When I do a print ( to preview ( mac )) and then save as pdf everything is also ok, so it seems to be related to the FM pdf renderer.
      However, not every invoice has this issue, but I wonder how data could cause this behaviour.
      Best regards !

    • By bioplasma
      Recently i change my office PC to a Mac Laptop since is much more accessible for me. After getting Filemaker 12 for it, I try running the copy I have of FM starting point and this what happens.
      I will appreciated any help I can get to resolve this 
       
      Thank you