Jump to content
Richard Carlton

FREE VIDEO>>>FileMaker Cloud SSL Certificate Renewals

Recommended Posts

FileMaker Cloud SSL Certificate Renewals | FileMaker Cloud | FileMaker 15 Training

 

 

LINK TO SSL CERTIFICATE TOOL: http://thebrainbasket.com/?p=499

Covering renewing your Cloud SSL Certificate with Claus Lavendt

Get up to speed with the FileMaker Pro 15 Video Training Course! 

Top Rated Course by FileMaker Expert, Richard Carlton.  

http://learningfilemaker.com/fmpro15.php

Experience Richard's dynamic and exciting teaching format, while learning both basic, intermediate, and advanced FileMaker development skills. With 26 years of FileMaker experience and a long time speaker at FileMaker's Developer Conference, Richard will teach you all the ins and outs of building FileMaker Solutions.  The course is 40 hours of video content!

Richard has been involved with the FileMaker platform since 1990 and has grown RCC into one of the largest top tier FileMaker consultancies worldwide. 

Richard works closely with RCC's staff: a team of 28 FileMaker 
developers and supporting web designers. He has offices in California, Nevada, and Texas.


Richard has been a frequent speaker at the FileMaker Developers Conference on a variety of topics involving 
FileMaker for Startups and Entrepreneurs, and client server integration.


Richard is the Product Manager for FM Starting Point, the popular and most downloaded free FileMaker CRM Starter Solution.


Richard won 2015 Excellence Award from FileMaker Inc (Apple Inc) for outstanding video and product creation, leading to business development.


RCC and LearningFileMaker.com are headquartered in Santa Clara, CA.


http://www.rcconsulting.com/

Please feel free to contact us at support@rcconsulting.com

If you want to explore building I.O.S apps for I Phone or I Pad and deploying those out to the Apple App Store.
 
Here is a video introduction to our iOS App Training https://www.youtube.com/watch?v=cVxQe_yAshw

Looking for FM Starting Point free software download: http://www.fmstartingpoint.com

For More Free FileMaker Videos Check out Http://www.filemakerfree.com

Visit http://www.learningfilemaker.com for all facets of FileMaker Award Winning Video Training.

Please Visit Our Channel: https://www.youtube.com/user/FileMakerVideos Please Subscribe While There.


Please Comment, Like & Share All of Our Videos.


Feel Free to Embed any of Our Videos on Your Blog or Website.

Follow Us on Your Favorite Social Media
https://www.facebook.com/FileMakerVideos
https://twitter.com/filemakervideos
https://plus.google.com/+FileMakerVideos/videos


Filemaker Pro 15 Training Videos
FileMaker 15 Videos
Filemaker Pro 15 Video Course

#FileMakerVideos
#FileMakerTrainingVideos
#WhatisFilemaker15
#FilemakerPro15Training
#Filemaker15VideoTutorial
#FilemakerPro15Videos

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By Peter Wagemans
      Because I have only 1 external IP address in the office here, I have set up a reverse proxy on my Sophos UTM 9 firewall, they call it WAF or Web Application Firewall. In this setup, you define a number of "real" web servers with their internal IP addresses, you also define a number of "virtual" web servers by DNS name m type ( http or https ) and port ( 80, 443, or whatever you would like). This works great if you want to host different web servers on different internal machines. BTW they are all VMs.
      I also configured this for FileMaker Server, so everything https related is nicely routed to the fms machine. That also works great, apart from 1 small thing. The client complains about the certificate.
      There is nothing wrong with the certificate, as this works fine when I connect to the server internally ( using the same DNS name of course ). Everything nicely green. It only goes wrong when contacting it externally.
      FileMaker shows an error dialog that it cannot verify the identity of the server. See screen 1. When I click on "View Certificate" it shows perfectly fine certificates, as shown in screen 2, 3 and 4.
      There must be something wrong with the way the firewall is implementing the reverse proxy. I think I configured it correctly: I am passing the host headers, and the virtual filemaker site is correctly associated with the wildcard certifcate, just like the regular virtual apache web site that I am running as well and which gives not problems whatsoever. Someone at the Sophos forum indicated that perhaps the firewall is inserting some certificate information that is not making FileMaker itself happy.
      It appears to me that FileMaker is using 2 technologies here, one that is a custom FileMaker certificate client, which is detecting something it doesn't like, and the "View Certificate" dialog is almost certainly using standard system software ( webkit? ) and decides everything is fine. They are not agreeing with each other, that is for sure.
      Are there any IT people on this forum who have set up something like this? Any help is very much appreciated.




    • By davidsilverthornsoftware
      I'm seeing a "FileMaker Script Engine process has terminated abnormally" error when I attempt to register modules on Filemaker Cloud 1.17 using Scriptmaster 5.1 Unfortunately, the database stops responding when it encounters this error, forcing me to close the database. I noticed a similar issue on the forum related to Filemaker Server 17 that was fixed in 5.1. Could there still be an issue for Filemaker Cloud 1.17?
      EDIT: 5.09 works, as mentioned in my post below. I suggest that people use Scriptmaster 5.09 on Filemaker Cloud until this is fixed.
      EDIT 2: There is potential to corrupt data if we attempt to close the database when it is not responding after attempting to register a module with Scriptmaster 5.1. It takes a while before Filemaker will close the database, and it warned me of possible corruption when I re-opened it and attempted to register another module. In testing, I wasn't able to replicate the issue after I sent a disconnect request for the Client thread running the module registration step and turned off Script Engine plugins until I saw the thread had been disconnected. I was able to install 5.09 afterward and confirm that scriptmaster was working once installed.
    • By sdutton
      I just installed FM Server 17 on a machine (running Windows 2016 Server) to test everything out.  During the installation, there are a number of warnings to click through if you don't have an SSL Certificate to install at the time of installation.  Everything installed / is working fine . . . except logging into the Admin Console remotely.  There's no SSL Certificate.  I read someplace about generating one using the Command Prompt typing "fmsadmin certificate create", but I'm getting error messages when I try.  I'm a relative newbie when it comes to SSL Certificates, so could someone please walk me through the steps of creating and installing an SSL Certificate for FM Server 17?
    • By Oyseka
      Hi All,
      I am viewing a records location through What3Words and the web viewer performs as expected on OS X 10.10.x and 10.11.x but when I put the file on OS X High Sierra the web viewer gives the error, "SSL Error, Unable to create a secure connection to the server". All connections are from the same location. Can anyone assist please
    • By rramsdale
      I understand this is an old thread, however I am having an issue with this and I am using BE_ExecuteSystemCommand.
       
      I am working on using the baseelements plugin to convert a file. 
      I have the BE_ExportFieldContents working properly, but I am not having much luck with converting the file using ffmpeg. 
      I have 
      BE_ExecuteSystemCommand ("ffmpeg -i \"/Library/FileMaker Server/Data/Documents/IMG_4039.MOV\" -acodec copy \"/Library/FileMaker Server/Data/Documents/robert.m4v\""; 15000) 
      Which doesnt seem to work. 
      I have used terminal to get it working successfully with 
      ffmpeg -i "/Library/FileMaker Server/Data/Documents/IMG_4039.MOV" -acodec copy "/Library/FileMaker Server/Data/Documents/robert.m4v" 
      I have also tried 
      BE_ExecuteSystemCommand ("/bin/bash -c ffmpeg -i \"/Library/FileMaker Server/Data/Documents/IMG_4039.MOV\" -acodec copy \"/Library/FileMaker Server/Data/Documents/robert.m4v\""; 15000)
      I have used the BE_ExecureSystemCommand successfully by calling 
      BE_ExecuteSystemCommand ("osascript -e 'tell app \"Finder\" to display dialog \"Hello World\"'"; 60000) 
      adding /bin/bash -c before the above code does not seem to work. 
      I am on a mac running filemaker pro advanced using filemaker server.
      Also can I call the BE_ExportFieldContents using perform script on server. I couldnt seem to get it working, but the script schedule worked, as well as a local script not performed on the server.
      Thank you for any help.
  • Who Viewed the Topic

    2 members have viewed this topic:
    Joost Miltenburg  doughemi 
×

Important Information

By using this site, you agree to our Terms of Use.