Jump to content

Recommended Posts

I go into my FM server like I always did before. The only difference is I'm coming in through teamviewer as I'm not in the office. I get this message and just don't know what to do:

I get the following error message. Tried to push the button to start database on the top left and it's hanging.
The database server is not available
admin console functionality is limited to filemaker server overview and the log viewer panes.
to use other functionality, the server administrator must start the database server again.

Link to post
Share on other sites

We'll need more info.  What version of FMS, what operating system?

Perhaps a screenshot?

As a start, check the FMS event log in the FMS logs folder and see if you can trace back when FMS shut down.

Link to post
Share on other sites

My FM databases are still being used. I tried to get into FM server 12 to add another database. It opened and gave me that message.

Version 12 on Windows 10 (I know I have to upgrade, just no time).

I believe the CD I got on server was by you.

I'll get a screen shot.

image.thumb.png.db3cb4f644f0411d3c938b3c23d0a546.png

Even though the start database server on the left on top isn't dimmed, when I click on it it hangs. Have to stop the application.

Link to post
Share on other sites

I thought you meant you were getting an error #12, I didn't realize you were actually running FMS 12...

Try clicking the left-most button on the top, the one with the green circle.  That should start the database server.  If it doesn't then check the FMS event log.

You're so far outside of supported parameters that it may just be that Windows 10 updated itself to the point where FMS just won't run anymore.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Similar Content

    • By Joost Miltenburg
      LS,
       
      I am trying to enable Web Publishing tool in FileMaker Server 12.05 on a Windows 7 x64 with Java 7 (update 75) and IIS running (World Wide Web Publishing Service  running normally) . but I am facing this wired error which I can't get rid of. Tried a lot of things I saw on the internet without any luck.
       
      I have attached a snap of the error as well.
      Any tips or ideas are highly appreciated it.

    • By randyinla
      Hi, I was successful in creating records with drop down valuelists from my db, now I'd like an edit form on a new page to show those values and edit them. I only see the unedited drop down lists in the edit form.  Here is some code:

      $layout =& $fm->getLayout('mylayout');
      $values = $layout->getValueList('statelist');
      $statelist = '<select name="State">';
      foreach ($values as $value) 
          {
             $statelist .='<option value="' . $value . '">' . $value . '</option>';
          }
      $statelist .= '</select>';
       
       $edit = $fm->newEditCommand('mylayout', $_POST['id']);
       $edit->setField('State', $_POST['State']);
       $edit->execute();

      $record = $fm->getRecordById('mylayout', $_GET['id']);
      $State = $record->getField('State');

      <td><?php echo $statelist; ?></td>
       
      Thanks so much!
       
       
       
       
    • By randyinla
      Hi, I'm used to using tokens with FM 5.5.  What's the best way to pass a field variable thru a form with PHP?  I have a 'club number' field that is auto-entered for the head of a club.  I'd like to pass that field variable thru via a form to a new input form that will give new users that club number thru a hidden input.
       
      Thanks!
    • By randyinla
      Hi, I'm running FileMaker 12 database on a Filemaker 12 server.  With my business file I'm able to sort and delete records, but cannot edit or create new records.  With a second new test file, I'm able to edit, create, delete, everything.  The 2 files have identical permissions and privileges.  I know my PHP is correct because it works on the test file.  The business file was converted from FMP 5.5 to FMP 7 to FMP 12.  It is not a corrupt file.  How can my business file not edit or create new records, yet be able to delete records?
      I appreciate your help!  Here is the file.
      ssvdb.fmp12
    • By Justin Close
      I have noticed for quite a while now (a few years) that often when I try to reopen a hosted file that FMPA will spin for 20-30 seconds and respond with "file not available on this server..." error.  But upon retrying it a 2nd time, it always comes right up.  Anyone else run into this?
      This has happened on FMS12, 13 and 14 for me.  This has been across multiple servers (same client location), different machines/clients, and different files.  It has been just a minor annoyance so I haven't tracked it real well:  I can't attest to whether it happens every single time I open the file; or perhaps it is only after leaving the office (after properly shutting a file down), and then coming back to the office the next day; or ?? 
      Anyone else had something similar happen?
      --  Justin

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.